<!DOCTYPE html>
<html class="no-js">
<head><meta name="title" content="Florida mosque fire reportedly being investigated as arson">
<meta name="description" content="Another mosque dealing with what appears to be a hate-fueled attack.">
<meta property="article:published_time" content="2017-02-24T22:23:28.000Z">
<meta property="article:modified_time" content="2017-02-24T22:23:29.000Z">
<meta property="article:tag" content="florida mosque fire, mosque fire hate crime, mosque fire arson, mosque arson, mosque attacked, muslim crime, Islamophobic Acts, Identities">
<meta property="article:publisher" content="https://www.facebook.com/MicMedia">
<meta property="og:type" content="article">
<meta property="og:url" content="https://mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson">
<meta property="og:title" content="Florida mosque fire reportedly being investigated as arson">
<meta property="og:description" content="Another mosque dealing with what appears to be a hate-fueled attack.">
<meta property="og:image" content="https://thumbs.mic.com/MjhiNzdkMjEyMSMvZUl2RlF6YmxHVC01cHFuaGVKa05lRXZfUkNJPS85OTJ4MTIxNjo0NjI0eDMxMzIvMTIwMHg2MzAvZmlsdGVyczpxdWFsaXR5KDg1KS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9wYWlzeDRldzdmc2dtaHplOWd4a3cxcXJpbG94bGdtNnhzM2dwNWtxZnh1aWM3Y2s3YTR1dDJ3bWVmZW15cjNjLmpwZw.jpg">
<meta property="original-image" content="https://media3.mic.com/ZGFmNTIwMjEzNCMvMHdia0JqaFZtQWd0U0paQUFLb1lNZFBnc3N3PS85OTJ4MTIxNjo0NjI0eDMxMzIvMTkxMHgxMDAwL2ZpbHRlcnM6cXVhbGl0eSg4NSkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvcGFpc3g0ZXc3ZnNnbWh6ZTlneGt3MXFyaWxveGxnbTZ4czNncDVrcWZ4dWljN2NrN2E0dXQyd21lZmVteXIzYy5qcGc=.jpg">
<meta name="keywords" content="florida mosque fire, mosque fire hate crime, mosque fire arson, mosque arson, mosque attacked, muslim crime, Islamophobic Acts, Identities">
<meta name="news_keywords" content="florida mosque fire, mosque fire hate crime, mosque fire arson, mosque arson, mosque attacked, muslim crime, Islamophobic Acts, Identities">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Mic">
<meta name="twitter:creator" content="Anna_Snackz">
<meta name="twitter:url" content="https://mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson">
<meta name="twitter:title" content="Florida mosque fire reportedly being investigated as arson">
<meta name="twitter:description" content="Another mosque dealing with what appears to be a hate-fueled attack.">
<meta name="twitter:image" content="https://s3.amazonaws.com/policymic-images/paisx4ew7fsgmhze9gxkw1qriloxlgm6xs3gp5kqfxuic7ck7a4ut2wmefemyr3c.jpg">
<meta itemprop="name" content="Florida mosque fire reportedly being investigated as arson">
<meta itemprop="description" content="Another mosque dealing with what appears to be a hate-fueled attack.">
<meta itemprop="image" content="https://media3.mic.com/ZGFmNTIwMjEzNCMvMHdia0JqaFZtQWd0U0paQUFLb1lNZFBnc3N3PS85OTJ4MTIxNjo0NjI0eDMxMzIvMTkxMHgxMDAwL2ZpbHRlcnM6cXVhbGl0eSg4NSkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvcGFpc3g0ZXc3ZnNnbWh6ZTlneGt3MXFyaWxveGxnbTZ4czNncDVrcWZ4dWljN2NrN2E0dXQyd21lZmVteXIzYy5qcGc=.jpg">
<meta property="bt:id" content="169611">
<meta property="bt:keywords" content="florida mosque fire, mosque fire hate crime, mosque fire arson, mosque arson, mosque attacked, muslim crime, Islamophobic Acts, Identities">
<meta property="bt:pubDate" content="2017-02-24T22:23:28.000Z">
<meta property="bt:modDate" content="2017-02-24T22:23:29.000Z">
<meta property="bt:isBlacklisted" content="false">
<meta property="bt:type" content="trending">
<meta property="bt:image" content="https://thumbs.mic.com/NzYxN2RlZDRjZiMvVnpJMHdTcWJDNG1IYndzUjQzcXVpci0xNEVzPS85OTJ4MTIxNjo0NjI0eDMxMzIvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9wYWlzeDRldzdmc2dtaHplOWd4a3cxcXJpbG94bGdtNnhzM2dwNWtxZnh1aWM3Y2s3YTR1dDJ3bWVmZW15cjNjLmpwZw.jpg">
<meta itemprop="speakable" itemscope="" itemtype="http://schema.org/SpeakableSpecification">
  <meta itemprop="xpath" content="/html/head/title">
  <meta itemprop="cssSelector" content="speakable_story_paragraph">
<link rel="amphtml" href="https://m.mic.com/articles/amp/169611/florida-mosque-fire-reportedly-being-investigated-as-arson"><script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson",
  "headline": "Florida mosque fire reportedly being investigated as arson",
  "datePublished": "2017-02-24T22:23:28.000Z",
  "dateModified": "2017-02-24T22:23:29.000Z",
  "author": {
    "@type": "Person",
    "name": "Anna Swartz"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Mic Network Inc.",
    "logo": {
      "@type": "ImageObject",
      "url": "http://files.mic.com/site-pages/logo/mic-logo-black-60px.png",
      "width": 163,
      "height": 60
    }
  },
  "description": "Another mosque dealing with what appears to be a hate-fueled attack.",
  "image": {
    "@type": "ImageObject",
    "url": "https://media3.mic.com/ZGFmNTIwMjEzNCMvMHdia0JqaFZtQWd0U0paQUFLb1lNZFBnc3N3PS85OTJ4MTIxNjo0NjI0eDMxMzIvMTkxMHgxMDAwL2ZpbHRlcnM6cXVhbGl0eSg4NSkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvcGFpc3g0ZXc3ZnNnbWh6ZTlneGt3MXFyaWxveGxnbTZ4czNncDVrcWZ4dWljN2NrN2E0dXQyd21lZmVteXIzYy5qcGc=.jpg",
    "width": 1910,
    "height": 1000
  }
}</script><script src="//d3r7h55ola878c.cloudfront.net/btn/1.0.6/btn.js"></script>
<script>
  _btn.setDebugMode(false);
  _btn.setAPIKeys('75471913db291cdd62f3092709061407','cf26af232144cfe05acea92e23e123be');
  try {
    _btn.identify(localStorage.user_id);
    _btn.initialize(localStorage.email);
  } catch (e) {
    console.error('err in bt script', e);
  }
</script>
<script type="text/javascript" src="//s.skimresources.com/js/99218X1554686.skimlinks.js"></script>

    <meta charset="utf-8">
      <script type="text/javascript">var NREUMQ=NREUMQ||[];NREUMQ.push(["mark","firstbyte",new Date().getTime()]);</script>
      <script type="text/javascript">
          var NREUMQ=[];NREUMQ.push(["mark","firstbyte",new Date().getTime()]);
      </script>
      <title>Florida mosque fire reportedly being investigated as arson | Mic</title>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="141861192518680">

<meta property="twitter:user_id" content="139909832">
<meta name="twitter:site" content="@Mic">
<meta name="twitter:card" content="summary_large_image">

<meta name="language" content="en">
<meta name="robots" content="index, follow">
<meta name="author" content="Mic">
<meta name="medium" content="news">

<meta property="og:site_name" content="Mic">
<meta property="identifier-URL" content="http://mic.com/articles/74689/the-8-most-dysfunctional-families-in-tv-history">
<meta property="fb:admins" content="23342,215337,1410801,675670245,13000939,616963,1479330109,1267070071">

<link rel="shortcut icon" href="/favicon.ico?v2">

<meta name="msapplication-task" content="name=Mic;action-uri=http://mic.com;icon-uri=http://mic.com/favicon.ico">
<meta name="msapplication-task" content="name=Mic on Twitter;action-uri=http://twitter.com/Mic;icon-uri=http://twitter.com/favicon.ico">
<meta name="msapplication-task" content="name=Mic on Facebook;action-uri=http://www.facebook.com/MicMedia;icon-uri=https://s-static.ak.facebook.com/rsrc.php/yi/r/q9U99v3_saj.ico">
<meta name="msapplication-task" content="name=Mic on LinkedIn;action-uri=http://www.linkedin.com/company/policymic;icon-uri=http://linkedin.com/favicon.ico">

<link rel="image_src" href="https://thumbs.mic.com/MGYzN2Q5M2VkYSMvdHZlN3VRbUN0QWVYX1A2OGxsdlpnVURWMVZzPS8xOTEweDEwMDAvc21hcnQvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvcGFpc3g0ZXc3ZnNnbWh6ZTlneGt3MXFyaWxveGxnbTZ4czNncDVrcWZ4dWljN2NrN2E0dXQyd21lZmVteXIzYy5qcGc.jpg">
<link rel="image-src" href="https://thumbs.mic.com/MGYzN2Q5M2VkYSMvdHZlN3VRbUN0QWVYX1A2OGxsdlpnVURWMVZzPS8xOTEweDEwMDAvc21hcnQvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvcGFpc3g0ZXc3ZnNnbWh6ZTlneGt3MXFyaWxveGxnbTZ4czNncDVrcWZ4dWljN2NrN2E0dXQyd21lZmVteXIzYy5qcGc.jpg" alt="florida-mosque-fire, mosque-fire-hate-crime, mosque-fire-arson, mosque-arson, mosque-attacked, muslim-crime, islamophobic-acts">

<link rel="canonical" href="https://mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson">
<link rel="alternate" href="https://m.mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson">

<link rel="stylesheet" type="text/css" media="screen" id="desktop-css" href="//site-assets.mic.com/files/css/index.css?b=1487969842625419">

<!--[if lt IE 9]>
  <script src="/js/new/vendor/ie-old/respond.min.js"></script>
  <script src="/js/new/vendor/ie-old/html5shiv.js"></script>
<![endif]-->

<script type="text/javascript" id="modernizr-script" src="//site-assets.mic.com/vendor/modernizr.custom.js?b=1487969842625419"></script>
<noscript>
  <div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-b8h5ojpDoAhcg.gif" height="1" width="1" alt="Quantcast"></div>
</noscript>

<script id="ga-setup"></script>

<script src="//ads.mic.com/host.js" type="text/javascript"></script>

<script type="text/javascript">
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().addEventListener('slotRenderEnded', function(ev) {
      if (window.ads && window.ads.servedSlots) {
        window.ads.servedSlots.push(ev);
      }
    });
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>

</head>

<body class="article show logged-out">
  <div id="header"><div class="header header--identities" data-reactroot="" data-reactid="1" data-react-checksum="-576661141"><div class="header__inner" data-reactid="2"><div class="header__hamburger" data-reactid="3"><div class="nav-icon" data-reactid="4"></div></div><div class="header__logo-and-headline" data-reactid="5"><div class="header__logo" data-reactid="6"><a href="/identities" class="header__logo__section header__logo__section--identities" data-reactid="7"></a><a class="header__logo__main header__logo__link" href="/" data-reactid="8"><img class="header__logo__image header__logo__image--white" src="/component_assets/images/mic-logo-white.png" alt="Mic Home" data-reactid="9"><img class="header__logo__image header__logo__image--black" src="/component_assets/images/mic-logo-black.png" alt="Mic Home" data-reactid="10"></a><!-- react-text: 11 --><!-- /react-text --></div></div><div class="header__buttons header__buttons--follow" data-reactid="12"><span class="header__social header__social--facebook" data-reactid="13"><i class="header__icon fa fa-facebook" data-reactid="14"></i><span class="header__social__action header__social__action--facebook" data-reactid="15"><div class="fb-like" style="display:none;" data-href="https://www.facebook.com/MicMedia" data-layout="button" data-action="like" data-show-faces="false" data-share="false" data-keen-social-channel="facebook" data-keen-tracking-name="header" data-reactid="16"></div></span></span><span class="header__social header__social--twitter" data-reactid="17"><i class="header__icon fa fa-twitter" data-reactid="18"></i><span class="header__social__action header__social__action--twitter" data-keen-tracking-name="header" data-keen-social-channel="twitter" data-reactid="19"></span></span><span class="header__social header__social--youtube" data-reactid="20"><i class="header__icon icon-youtube" data-reactid="21"></i><span class="header__social__action header__social__action--youtube" data-reactid="22"><div id="__react-yt-subscribe-wrapper--header-youtube-button" class="youtube-subscribe-button" data-reactid="23"></div></span></span><a class="header__social header__social--instagram" href="https://www.instagram.com/mic/" target="_blank" rel="noopener noreferrer" data-reactid="24"><i class="header__icon fa fa-instagram" data-reactid="25"></i></a></div></div><div class="header__site-nav" data-reactid="26"><div class="site-nav site-nav--hidden" data-reactid="27"><span class="site-nav__featured" data-reactid="28"></span><div class="site-nav__info" data-reactid="29"><div class="nav-tab-control-wrapper" data-reactid="30"><div class="tab-control nav-tab-control" data-reactid="31"><div class="tab-control__tab-buttons" data-reactid="32"><div class="tab-control__tab-button tab-control__tab-button__active" data-reactid="33">Sections</div><div class="tab-control__tab-button" data-reactid="34">Company Info</div></div><div class="tab-control__tab-panels" data-reactid="35"><div class="tab-control__tab-panel tab-control__tab-panel__active" data-reactid="36"><div class="site-nav__navigation" data-reactid="37"><div class="site-nav__navigation__section-links" data-reactid="38"><li class="site-nav__nav__link--section site-nav__nav__link--thepayoff" data-reactid="39"><a class="site-nav__nav__link__a" href="/thepayoff" data-reactid="40"><img class="site-nav__nav__link__section-image" alt="The Payoff" src="//images.mic.com/sections/thepayoff-logo--alt@2x.png" data-reactid="41"></a><div class="site-nav__nav__link__sponsor" data-reactid="42"><span class="site-nav__nav__link__sponsor__text" data-reactid="43">Presented by</span><a href="//ad.doubleclick.net/ddm/clk/315389969;142842606;v" data-reactid="44"><img class="site-nav__nav__link__sponsor__img site-nav__nav__link__sponsor__img--discover" src="//files.mic.com/sponsor/discover/discover-logo@2x.png" role="presentation" data-reactid="45"></a></div><!-- react-text: 46 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--arts" data-reactid="47"><a class="site-nav__nav__link__a" href="/arts" data-reactid="48">Arts</a><!-- react-text: 49 --><!-- /react-text --><!-- react-text: 50 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--connections" data-reactid="51"><a class="site-nav__nav__link__a" href="/connections" data-reactid="52">Connections</a><!-- react-text: 53 --><!-- /react-text --><!-- react-text: 54 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--food" data-reactid="55"><a class="site-nav__nav__link__a" href="/food" data-reactid="56">Food</a><!-- react-text: 57 --><!-- /react-text --><!-- react-text: 58 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--identities" data-reactid="59"><a class="site-nav__nav__link__a" href="/identities" data-reactid="60">Identities</a><!-- react-text: 61 --><!-- /react-text --><!-- react-text: 62 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--music" data-reactid="63"><a class="site-nav__nav__link__a" href="/music" data-reactid="64">Music</a><!-- react-text: 65 --><!-- /react-text --><!-- react-text: 66 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--news" data-reactid="67"><a class="site-nav__nav__link__a" href="/news" data-reactid="68">News</a><!-- react-text: 69 --><!-- /react-text --><!-- react-text: 70 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--policy" data-reactid="71"><a class="site-nav__nav__link__a" href="/policy" data-reactid="72">Policy</a><!-- react-text: 73 --><!-- /react-text --><!-- react-text: 74 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--science" data-reactid="75"><a class="site-nav__nav__link__a" href="/science" data-reactid="76">Science</a><!-- react-text: 77 --><!-- /react-text --><!-- react-text: 78 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--style" data-reactid="79"><a class="site-nav__nav__link__a" href="/style" data-reactid="80">Style</a><!-- react-text: 81 --><!-- /react-text --><!-- react-text: 82 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--tech" data-reactid="83"><a class="site-nav__nav__link__a" href="/tech" data-reactid="84">Tech</a><!-- react-text: 85 --><!-- /react-text --><!-- react-text: 86 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--travel" data-reactid="87"><a class="site-nav__nav__link__a" href="/travel" data-reactid="88">Travel</a><!-- react-text: 89 --><!-- /react-text --><!-- react-text: 90 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--world" data-reactid="91"><a class="site-nav__nav__link__a" href="/world" data-reactid="92">World</a><!-- react-text: 93 --><!-- /react-text --><!-- react-text: 94 --><!-- /react-text --></li><li class="site-nav__nav__link--section site-nav__nav__link--entrepreneur" data-reactid="95"><a class="site-nav__nav__link__a" href="/entrepreneur" data-reactid="96">Entrepreneur</a><div class="site-nav__nav__link__sponsor" data-reactid="97"><span class="site-nav__nav__link__sponsor__text" data-reactid="98">Sponsored by</span><a href="https://ad.doubleclick.net/ddm/clk/316626753;137646441;k" data-reactid="99"><img class="site-nav__nav__link__sponsor__img site-nav__nav__link__sponsor__img--fedex" src="//files.mic.com/sponsor/fedex__logo.png" role="presentation" data-reactid="100"></a></div><!-- react-text: 101 --><!-- /react-text --></li></div><div class="site-nav__navigation__mic-video" data-reactid="102"><a href="/#video" data-reactid="103"><video src="/component_assets/videos/button--mic-video.mp4" poster="/component_assets/images/button-mic-video-logo.png" loop autoplay data-reactid="104"></video></a></div></div></div><div class="tab-control__tab-panel" data-reactid="105"><div class="site-nav__navigation" data-reactid="106"><div class="site-nav__navigation__company-links" data-reactid="107"><a class="site-nav__nav__link--company site-nav__nav__link--company--large" href="/about" data-reactid="108"><span class="site-nav__nav__link--company__header" data-reactid="109">About Us</span><span class="site-nav__nav__link--company__text" data-reactid="110">Learn more about our story and our inspiration behind Mic.</span></a><a class="site-nav__nav__link--company site-nav__nav__link--company--large" href="/jobs" data-reactid="111"><span class="site-nav__nav__link--company__header" data-reactid="112">Careers</span><span class="site-nav__nav__link--company__text" data-reactid="113"><span>We're hiring!</span> Come join the team and solve important problems.</span></a><a class="site-nav__nav__link--company site-nav__nav__link--company--large" href="/about" data-reactid="114"><span class="site-nav__nav__link--company__header" data-reactid="115">Our Team</span><span class="site-nav__nav__link--company__text" data-reactid="116">Learn more about who we are and what we stand for.</span></a><a class="site-nav__nav__link--company site-nav__nav__link--company--large" href="/hyper" data-reactid="117"><span class="site-nav__nav__link--company__header" data-reactid="118">Hyper</span><span class="site-nav__nav__link--company__text" data-reactid="119">Hyper is our video magazine for iPad with a clear less-is-more approach.</span></a><a class="site-nav__nav__link--company site-nav__nav__link--company--" href="/topic/policies" data-reactid="120"><span class="site-nav__nav__link--company__header" data-reactid="121">Policies</span><!-- react-text: 122 --><!-- /react-text --></a><a class="site-nav__nav__link--company site-nav__nav__link--company--" href="https://medium.com/readme-mic" data-reactid="123"><span class="site-nav__nav__link--company__header" data-reactid="124">Product Blog</span><!-- react-text: 125 --><!-- /react-text --></a><a class="site-nav__nav__link--company site-nav__nav__link--company--" href="/about#contact-us" data-reactid="126"><span class="site-nav__nav__link--company__header" data-reactid="127">Contact Us</span><!-- react-text: 128 --><!-- /react-text --></a><a class="site-nav__nav__link--company site-nav__nav__link--company--" href="/archive" data-reactid="129"><span class="site-nav__nav__link--company__header" data-reactid="130">Archive</span><!-- react-text: 131 --><!-- /react-text --></a></div><div class="site-nav__navigation__footer" data-reactid="132"><span class="site-nav__navigation__footer__made-in-ny" data-reactid="133"></span><span class="site-nav__navigation__footer__text" data-reactid="134"><!-- react-text: 135 -->Copyright © Mic Network Inc. All rights reserved.<!-- /react-text --><br data-reactid="136"><!-- react-text: 137 -->One World Trade Center, 285 Fulton Street, 82nd Floor, New York, NY 10007<!-- /react-text --></span></div></div></div></div></div><div class="nav-tab-control__sliding-border" data-reactid="138"></div></div><div class="site-nav__social" data-reactid="139"><a class="site-nav__social__link site-nav__social__link--facebook" href="https://www.facebook.com/MicMedia" target="_blank" rel="noopener noreferrer" data-reactid="140"><i class="fa fa-facebook" data-reactid="141"></i></a><a class="site-nav__social__link site-nav__social__link--twitter" href="https://twitter.com/mic" target="_blank" rel="noopener noreferrer" data-reactid="142"><i class="fa fa-twitter" data-reactid="143"></i></a><a class="site-nav__social__link site-nav__social__link--youtube-play" href="https://www.youtube.com/user/micmediavideo" target="_blank" rel="noopener noreferrer" data-reactid="144"><i class="fa fa-youtube-play" data-reactid="145"></i></a><a class="site-nav__social__link site-nav__social__link--snapchat-ghost" target="_blank" rel="noopener noreferrer" data-reactid="146"><i class="fa fa-snapchat-ghost" data-reactid="147"></i></a><a class="site-nav__social__link site-nav__social__link--tumblr" href="http://micdotcom.tumblr.com" target="_blank" rel="noopener noreferrer" data-reactid="148"><i class="fa fa-tumblr" data-reactid="149"></i></a><a class="site-nav__social__link site-nav__social__link--instagram" href="https://www.instagram.com/mic" target="_blank" rel="noopener noreferrer" data-reactid="150"><i class="fa fa-instagram" data-reactid="151"></i></a></div><div class="site-nav__navigation__footer__text site-nav__navigation__footer__text--mobile" data-reactid="152">Copyright © Mic Network Inc. All rights reserved.</div></div></div><div class="header__site-nav__overlay" data-reactid="153"></div></div></div></div>

  <div id="growler">
  </div>

  <div id="content-container"><div class="pushstate article-container article article-section-identities heroimage" data-pushstate-url="/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson" data-pushstate-title="Florida mosque fire reportedly being investigated as arson" data-pushstate-jsondata="{&#x22;id&#x22;:169611,&#x22;sponsor_id&#x22;:null,&#x22;urls&#x22;:{&#x22;relative&#x22;:&#x22;/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson&#x22;,&#x22;absolute&#x22;:&#x22;https://mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson&#x22;,&#x22;short&#x22;:&#x22;https://mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson&#x22;,&#x22;canonical&#x22;:&#x22;https://mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson&#x22;,&#x22;mobile&#x22;:&#x22;https://m.mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson&#x22;,&#x22;amp&#x22;:&#x22;https://m.mic.com/articles/amp/169611/florida-mosque-fire-reportedly-being-investigated-as-arson&#x22;},&#x22;publishAt&#x22;:&#x22;2017-02-24T22:23:28.000Z&#x22;,&#x22;author&#x22;:&#x22;Anna Swartz&#x22;,&#x22;authorFb&#x22;:&#x22;&#x22;,&#x22;sectionId&#x22;:9,&#x22;sectionSlug&#x22;:&#x22;identities&#x22;,&#x22;facebookPage&#x22;:&#x22;https://www.facebook.com/MicMedia&#x22;,&#x22;facebookSocialChannel&#x22;:&#x22;facebook&#x22;,&#x22;title&#x22;:&#x22;Florida mosque fire reportedly being investigated as arson&#x22;,&#x22;topics&#x22;:[&#x22;florida-mosque-fire&#x22;,&#x22;mosque-fire-hate-crime&#x22;,&#x22;mosque-fire-arson&#x22;,&#x22;mosque-arson&#x22;,&#x22;mosque-attacked&#x22;,&#x22;muslim-crime&#x22;,&#x22;islamophobic-acts&#x22;],&#x22;dfpAdUnitPath&#x22;:&#x22;/270508083/ContentStream_Desktop&#x22;,&#x22;dfpAdSlots&#x22;:[0,1,2,3,4],&#x22;dfpAdSizes&#x22;:[[1000,250],[970,250]],&#x22;dfpMrecSizes&#x22;:[[600,300],[300,250]],&#x22;dfpEnv&#x22;:&#x22;production&#x22;,&#x22;dfpMrecKillswitch&#x22;:false,&#x22;facebookPixel&#x22;:{&#x22;globalPageView&#x22;:&#x22;6021864472136&#x22;,&#x22;globalShare&#x22;:&#x22;6021864584336&#x22;,&#x22;sectionPageView&#x22;:&#x22;6028307496536&#x22;,&#x22;sectionShare&#x22;:&#x22;6028307499936&#x22;},&#x22;gettyIds&#x22;:[],&#x22;blockAds&#x22;:false,&#x22;isExplicit&#x22;:false,&#x22;adKeywords&#x22;:[&#x22;goldmanBL&#x22;],&#x22;sponsorScript&#x22;:&#x22;null&#x22;,&#x22;relatedArticles&#x22;:[{&#x22;author&#x22;:&#x22;Anna Swartz&#x22;,&#x22;id&#x22;:169611,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/NzYxN2RlZDRjZiMvVnpJMHdTcWJDNG1IYndzUjQzcXVpci0xNEVzPS85OTJ4MTIxNjo0NjI0eDMxMzIvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9wYWlzeDRldzdmc2dtaHplOWd4a3cxcXJpbG94bGdtNnhzM2dwNWtxZnh1aWM3Y2s3YTR1dDJ3bWVmZW15cjNjLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T22:23:28.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YTY0MzIzNzQ2YyMvY1o4WWxCVVVTeVJOeWF5TG5qSElnMk1PQ2QwPS85OTJ4MTIxNjo0NjI0eDMxMzIvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9wYWlzeDRldzdmc2dtaHplOWd4a3cxcXJpbG94bGdtNnhzM2dwNWtxZnh1aWM3Y2s3YTR1dDJ3bWVmZW15cjNjLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Florida mosque fire reportedly being investigated as arson&#x22;,&#x22;url&#x22;:&#x22;/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson&#x22;},{&#x22;author&#x22;:&#x22;Mathew Rodriguez&#x22;,&#x22;id&#x22;:169512,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MDBmODI4MzBjYSMvMnJ4WWhHN2x3MzZEUGdXTW5OS1NsWngtVWwwPS85OXgyMTI6NDc4M3gyNjAwLzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvZm16b2JicGxmZXU3NHpiZjBldnh4YWh4eW1qbXVuYzhlbXhvdGlndDRheWN6ZGM2eXp6NzYwbGRvNmMxZ2J5YS5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:07:43.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MzYyNWNjYTljYyMvTW56V0dhT2dkcGJtQVVlOVZTVDd4clE3TUdVPS85OXgyMTI6NDc4M3gyNjAwLzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvZm16b2JicGxmZXU3NHpiZjBldnh4YWh4eW1qbXVuYzhlbXhvdGlndDRheWN6ZGM2eXp6NzYwbGRvNmMxZ2J5YS5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;US Latinos say their situation is getting worse under Trump&#x22;,&#x22;url&#x22;:&#x22;/articles/169512/us-latinos-say-their-situation-is-getting-worse-under-trump&#x22;},{&#x22;author&#x22;:&#x22;Mathew Rodriguez&#x22;,&#x22;id&#x22;:169555,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/YzlkYjMxYzk5MSMvalBlbldzelNRUGlSdzZBLWF4UGtlMkdQbGRJPS8weDQzNToyOTUyeDE5MzkvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy95eGN6ZnVxbGQ3Z3VpZnNtZGpta2R2YnV2aWhvenVyZXhia29xYW85cWV6cDJudW9hMGRyaWFmbHY0ZXRxYnBqLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T18:24:26.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YThlNzQwMTA2YyMvQnlkSHgtYnpFekRaNEY1MmtCRWRiOUpVUlJNPS8weDQzNToyOTUyeDE5MzkvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy95eGN6ZnVxbGQ3Z3VpZnNtZGpta2R2YnV2aWhvenVyZXhia29xYW85cWV6cDJudW9hMGRyaWFmbHY0ZXRxYnBqLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;People slammed Caitlyn Jenner for her anti-Trump video defending transgender kids&#x22;,&#x22;url&#x22;:&#x22;/articles/169555/people-slammed-caitlyn-jenner-for-her-anti-trump-video-defending-transgender-kids&#x22;},{&#x22;author&#x22;:&#x22;Zak Cheney Rice&#x22;,&#x22;id&#x22;:169517,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZjM5MTUxZTU5ZCMvMXJ2SGJzaUh5UGRoSV94M2dqRmdsZHlzbWNVPS8weDkxNDo1NDc2eDQxMTYvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy92bHN2anNqanN6aGZuY3IweWdudWJ5anF4eDJjNTVwdWt6MHVvZmttbWhmcGUwNHBuM2RzeHl3amoza3ltYXFwLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T17:48:13.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Mic - Opinion&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NjAxYzcwODE3ZiMvWHVlWkhxUEllS2RxbVNubmtLakFOUjFUWjBBPS8weDkxNDo1NDc2eDQxMTYvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy92bHN2anNqanN6aGZuY3IweWdudWJ5anF4eDJjNTVwdWt6MHVvZmttbWhmcGUwNHBuM2RzeHl3amoza3ltYXFwLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Kansas shooting echoes a history of white terrorism that conservatives won&#x27;t admit exists&#x22;,&#x22;url&#x22;:&#x22;/articles/169517/kansas-shooting-echoes-a-history-of-white-terrorism-that-conservatives-won-t-admit-exists&#x22;},{&#x22;author&#x22;:&#x22;Sarah Harvard&#x22;,&#x22;id&#x22;:169529,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MGJkOTQ5ZDJkMSMvS0JTVUpYQUlkUDktWGNWYnM0X0stcnR4dHRJPS83N3gzMzA6MzYyOHgyMTQwLzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdnNra3N0aTl3eWR5bHloa3R5OG1zZ25ja2UyeGc4ZXBuYWxvbjlucjlkYnNkbG9idDNnb25qaGJoZnZuZXp0di5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T16:54:42.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/Nzk2ZmNjMDE2OCMveklXS3Q4MTVmWlI5QkJSdTQwZ0JmakZnSjhNPS83N3gzMzA6MzYyOHgyMTQwLzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdnNra3N0aTl3eWR5bHloa3R5OG1zZ25ja2UyeGc4ZXBuYWxvbjlucjlkYnNkbG9idDNnb25qaGJoZnZuZXp0di5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Donald Trump Muslim Ban: More than 700 were held over first weekend after executive order&#x22;,&#x22;url&#x22;:&#x22;/articles/169529/donald-trump-muslim-ban-more-than-700-were-held-over-first-weekend-after-executive-order&#x22;},{&#x22;author&#x22;:&#x22;Evan Ross Katz&#x22;,&#x22;id&#x22;:169468,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MzYwZTBlMGJkMiMvYTBoSzNXMjFlclJpcExzdUxkTXQxd0ZmaVNzPS83OHg0NjI6MzUyMngyMjE2LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvaGZldWljczJybHU4ZGphdWQ2NXpsdnhwYWtpaHJpeW5pd2l5dDVqMnJhcHBibHdyODR2dXZ3dHNxZTNhYmthYi5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T16:42:19.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Mic Exclusive&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZDU5OGQ3ODJhOSMvMXZBdjUyWU5HNXBONjJqV3JtVFAwaDNhcFpVPS83OHg0NjI6MzUyMngyMjE2LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvaGZldWljczJybHU4ZGphdWQ2NXpsdnhwYWtpaHJpeW5pd2l5dDVqMnJhcHBibHdyODR2dXZ3dHNxZTNhYmthYi5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x2018;Transparent&#x2019; star Trace Lysette has a powerful and timely message for transgender youth&#x22;,&#x22;url&#x22;:&#x22;/articles/169468/transparent-star-trace-lysette-has-a-powerful-and-timely-message-for-transgender-youth&#x22;},{&#x22;author&#x22;:&#x22;Aaron Morrison&#x22;,&#x22;id&#x22;:169486,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MmY2NzMwYTU3OSMvZ3ItWEdFS2dyNWJtR0lQeEpSMWFMbC1mQmFRPS8yM3gwOjEyMTV4NjIwLzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvYzdnZ2VjZHJkdmN4cmdkdmR6ZWpxYzFqYTRmdHV2Z2FxeGxzc2JodzFzbmU3aXl1aGZnYWV0MDFleXV4ZTluZS5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T16:38:40.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Black Lives Matter&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NTY0OGEzZWJhMyMvSXZJdFFxUzc1SUM4enZndkNkb1ZjU0M0VUdjPS8yM3gwOjEyMTV4NjIwLzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvYzdnZ2VjZHJkdmN4cmdkdmR6ZWpxYzFqYTRmdHV2Z2FxeGxzc2JodzFzbmU3aXl1aGZnYWV0MDFleXV4ZTluZS5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Tidal&#x27;s visual EP &#x27;17&#x27; invokes Trayvon Martin to send a powerful message about race&#x22;,&#x22;url&#x22;:&#x22;/articles/169486/tidal-s-visual-ep-17-invokes-trayvon-martin-to-send-a-powerful-message-about-race&#x22;},{&#x22;author&#x22;:&#x22;Brian Bond, Raffi Freedman-Gurspan, Aditi Hardikar, and Gautam Raghavan&#x22;,&#x22;id&#x22;:169531,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/Y2FkNjkyMDNmNyMvUGUyakJKOEZsNEhKZmt5T2VpQWh1Mm9KeWxNPS81MHgwOjM0NTl4MTczNi80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL28wZmJua2JibnlyaXp1cno4bWZqaGx4aGJyMGM0bnBqZzZkbnplbmJ3c3JsZWZoeXR2YTFiNHRkbmhuNDM0a24uanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T15:51:19.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NDg4ZjMxZGE5YiMvTENYbHZfd1RxTEVCN0UteU56U212X3c3d0ZZPS81MHgwOjM0NTl4MTczNi80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL28wZmJua2JibnlyaXp1cno4bWZqaGx4aGJyMGM0bnBqZzZkbnplbmJ3c3JsZWZoeXR2YTFiNHRkbmhuNDM0a24uanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;Obama&#x27;s LGBTQ outreach team: \&#x22;Donald Trump is a bully\&#x22;&#x22;,&#x22;url&#x22;:&#x22;/articles/169531/obama-s-lgbtq-outreach-team-donald-trump-is-a-bully&#x22;},{&#x22;author&#x22;:&#x22;Mathew Rodriguez&#x22;,&#x22;id&#x22;:169431,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/Njk3YTE1OGZiNCMvVEtBb1Z0cVpzOEdHYmw5Yi1LS25OeDdMamdjPS81OHgzNToyMzQyeDEyMDAvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy93bW5waWtjenBwcTE1MXJ4a241Y2M5czhzbzJzbHk3dHhpdTl0cGJ4eTVmbGF1aWtnYzZmeDBjdDd3NHp1cDlqLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T14:19:18.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ODFhZTlkODMzMiMvdlg1akFXanh3Uy1OQnVuWDBNSzZYQ1p2TlRzPS81OHgzNToyMzQyeDEyMDAvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy93bW5waWtjenBwcTE1MXJ4a241Y2M5czhzbzJzbHk3dHhpdTl0cGJ4eTVmbGF1aWtnYzZmeDBjdDd3NHp1cDlqLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Will Trump&#x27;s move against transgender students affect Gavin Grimm&#x27;s Supreme Court case? &#x22;,&#x22;url&#x22;:&#x22;/articles/169431/will-trump-s-move-against-transgender-students-affect-gavin-grimm-s-supreme-court-case&#x22;},{&#x22;author&#x22;:&#x22;Sarah Harvard&#x22;,&#x22;id&#x22;:169466,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZTg1NDIyOTBhYSMvZHotRnVJcGZmOTIzbkdaNTlaYjBBaWhWZVpVPS8yMDN4ODM6MTkzMXg5NTQvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9uZG91dGNob3E2bTF2aHNuOWh4dDg5NmVmZjl5YnJjaHV5b3NjcmlhenZ4NjNwMW9seHljeHlpY2VmY3RkcHE2LmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T14:13:55.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YzU2NjAxNDJhMyMvcS1OYmJQWVZ6MVRuazVvNEpXR19sQUxaSEpjPS8yMDN4ODM6MTkzMXg5NTQvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9uZG91dGNob3E2bTF2aHNuOWh4dDg5NmVmZjl5YnJjaHV5b3NjcmlhenZ4NjNwMW9seHljeHlpY2VmY3RkcHE2LmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Kansas man shoots two Indian men he thought were Middle Eastern, killing one of them&#x22;,&#x22;url&#x22;:&#x22;/articles/169466/kansas-man-shoots-two-indian-men-he-thought-were-middle-eastern-killing-one-of-them&#x22;},{&#x22;author&#x22;:&#x22;Mathew Rodriguez&#x22;,&#x22;id&#x22;:169489,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/Y2ViNGVmNDMyMiMvXzVlTGxFdkxDTi1YQ3A0eFFqX3FmMm1mYTU4PS8zOHgxMTU6Mjg0MngxNTQ0LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvMGM4cDBmaHhmZnM5NnNsbGZwenZoZmdsaDB1enZtZnkxcXphMXBwdmFpdXFpYW5qODduanJlaXp3YXhhcDRlci5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T01:54:07.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZTA1ZGJmMjE0NSMvMXQxQlU0cC1MWWRHenZvZjNUTzhrcm1BMkZjPS8zOHgxMTU6Mjg0MngxNTQ0LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvMGM4cDBmaHhmZnM5NnNsbGZwenZoZmdsaDB1enZtZnkxcXphMXBwdmFpdXFpYW5qODduanJlaXp3YXhhcDRlci5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Caitlyn Jenner just broke her silence with a takedown of Trump&#x2019;s attack on trans students&#x22;,&#x22;url&#x22;:&#x22;/articles/169489/caitlyn-jenner-just-broke-her-silence-with-a-takedown-of-trump-s-attack-on-trans-students&#x22;},{&#x22;author&#x22;:&#x22;Aaron Morrison&#x22;,&#x22;id&#x22;:169457,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZWIwYTc4MDJiNyMvVUNubDZRNHBPaHBBWUVfSGFQVUdCT2h0R0xjPS85N3g3Mjg6NDM5NngyOTY0LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdmRqNW02ZmRxeHNyZ3F6anY4anhnYjZ0cW0wZWI2ZHJkZG1rYWVlcmQ0NXBwdG1obHlwYWhxaWFmcjMzcmV5Yi5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-23T21:11:23.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Black Lives Matter&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NDA0ZjVhNmQ2NyMvcHZGZ3k0MU9vQ0tYTl9PR2RrQUVGYU1oUHJFPS85N3g3Mjg6NDM5NngyOTY0LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdmRqNW02ZmRxeHNyZ3F6anY4anhnYjZ0cW0wZWI2ZHJkZG1rYWVlcmQ0NXBwdG1obHlwYWhxaWFmcjMzcmV5Yi5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Charleston Black Lives Matter activist arrested for snatching Confederate flag gets bond&#x22;,&#x22;url&#x22;:&#x22;/articles/169457/charleston-black-lives-matter-activist-arrested-for-snatching-confederate-flag-gets-bond&#x22;},{&#x22;author&#x22;:&#x22;Marie Solis&#x22;,&#x22;id&#x22;:169461,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/OThiYjM3ZWJlNyMvbWE0VzRPNHNOMzNLdnBab2tWSVJxR1NIOHFJPS84N3gxNTc6MzYwOXgxOTQ5LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvazBpaGdnZXlvcmloZXl4dGJoZGN3bjQ0c3Juc2h5OWNqbG1kMm1wZnZ5c3NlbTJndnhicGliZ3lhaHU5Ymhubi5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-23T20:35:24.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Mic Exclusive&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MjYxMzIzODBmMyMvTUJHNzB4SXcxdkp1RkdwNTlqakhGbVJmRmlRPS84N3gxNTc6MzYwOXgxOTQ5LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvazBpaGdnZXlvcmloZXl4dGJoZGN3bjQ0c3Juc2h5OWNqbG1kMm1wZnZ5c3NlbTJndnhicGliZ3lhaHU5Ymhubi5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Laverne Cox speaks out against Trump&#x27;s rollback of protections for transgender students&#x22;,&#x22;url&#x22;:&#x22;/articles/169461/laverne-cox-speaks-out-against-trump-s-rollback-of-protections-for-transgender-students&#x22;},{&#x22;author&#x22;:&#x22;Sarah Harvard&#x22;,&#x22;id&#x22;:169400,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZjRkYTM0YTk0NCMvbm9wNGNzNVI5UGt2RXMyTWFJaUtZTUgxVERBPS80Nng2MjU6NzMxNHg0Mjg3LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvY2R2eGpjbWl1bW9peHA4ZnZyMm5jdHUyNnp1bzNtbXMwbXF4d2xwbHlxdzc3ZXR5a3plcnppMWF5bGltdGRhcS5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-23T18:59:54.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/N2RiNDQ0ZmY5MSMvMDE5RUVTc0J3aFZYMmw1b3RLV0wzeTNhOWRVPS80Nng2MjU6NzMxNHg0Mjg3LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvY2R2eGpjbWl1bW9peHA4ZnZyMm5jdHUyNnp1bzNtbXMwbXF4d2xwbHlxdzc3ZXR5a3plcnppMWF5bGltdGRhcS5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Job applicants with Asian-sounding names are more likely to get rejected, new study says&#x22;,&#x22;url&#x22;:&#x22;/articles/169400/job-applicants-with-asian-sounding-names-are-more-likely-to-get-rejected-new-study-says&#x22;},{&#x22;author&#x22;:&#x22;Zak Cheney Rice&#x22;,&#x22;id&#x22;:169330,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MWZhNDNlOGVjMyMvZ2hBOUZsTlA4d0MyMWNNY3gyZGVvc2hkX1pvPS8weDA6NTQ4M3gzMzY3LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvY294b3ljNGJiYTI5Nml3cm4ybzg0eGR2enJvZjljaGtvcWlxZXRzcm43dml3YWJ2ZnU1azJrMnI0b3RvZDdmcC5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-23T16:11:33.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YzA0NjA4MjQ3ZSMvc1U2aHg3d2JJMm9LSV9Nb2ktRzY2Sk95ZGVvPS8weDA6NTQ4M3gzMzY3LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvY294b3ljNGJiYTI5Nml3cm4ybzg0eGR2enJvZjljaGtvcWlxZXRzcm43dml3YWJ2ZnU1azJrMnI0b3RvZDdmcC5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Protesters couldn&#x27;t stop the Dakota Access pipeline &#x2014; but their stand wasn&#x27;t in vain&#x22;,&#x22;url&#x22;:&#x22;/articles/169330/protesters-couldn-t-stop-the-dakota-access-pipeline-but-their-stand-wasn-t-in-vain&#x22;},{&#x22;author&#x22;:&#x22;Tim Mulkerin&#x22;,&#x22;id&#x22;:169614,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/NmQ5YmZlZDMwOCMvc3pxcFBURUtMNmhYeXZZRHZYUlpvVjdHcmRzPS80MXg4NDoyNTE5eDEzNTYvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91czV5eWVqYnh3Y2RkdXpmOGMycHlid2k2NXMxZHJhd2pna2dybndteDN6bHptbnNubHhsbHFnM2R2ZXBmaWo2LmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T22:23:25.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MzQ4OThhYWMyYiMvOVVDVkdpOHFEUkl2S1ZKSzFtNjFsVWVidUU4PS80MXg4NDoyNTE5eDEzNTYvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91czV5eWVqYnh3Y2RkdXpmOGMycHlid2k2NXMxZHJhd2pna2dybndteDN6bHptbnNubHhsbHFnM2R2ZXBmaWo2LmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Overwatch&#x27; Update: Doomfist&#x27;s gauntlet missing, airport destroyed after PTR patch&#x22;,&#x22;url&#x22;:&#x22;/articles/169614/overwatch-update-doomfist-s-gauntlet-missing-airport-destroyed-after-ptr-patch&#x22;},{&#x22;author&#x22;:&#x22;Brittany Vincent&#x22;,&#x22;id&#x22;:169585,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MTRlYmQyZGFhOSMvZGFMclF4U1NSU1hHV2VMMTJKS3QzWjc3Snd3PS8zeDIzOjEwOTh4NjQzLzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvanhjeHZ2b2xma2J4MGZvcGtxYmp2ZHpxdjdkdzFpN2FkcHNwbnB4Z2w0NGkwaWYxcTF3OWd2MnFvd2ZsZHJqbS5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T22:10:59.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NjBhM2ZiYzIzMyMvS09zZTMzX1BibEVyNU8yMEdBUDY1MktTZWxjPS8zeDIzOjEwOTh4NjQzLzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvanhjeHZ2b2xma2J4MGZvcGtxYmp2ZHpxdjdkdzFpN2FkcHNwbnB4Z2w0NGkwaWYxcTF3OWd2MnFvd2ZsZHJqbS5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Ghost Recon Wildlands&#x27; Ubisoft Rewards: Guide to all available rewards in the open beta &#x22;,&#x22;url&#x22;:&#x22;/articles/169585/ghost-recon-wildlands-ubisoft-rewards-guide-to-all-available-rewards-in-the-open-beta&#x22;},{&#x22;author&#x22;:&#x22;Brittany Vincent&#x22;,&#x22;id&#x22;:169544,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/YTJjOTkwNmUwNyMvNmtDYUlpYkg4UmpVRmV6TWpYMy1xYjRCLVNJPS8yNXg1NToxMjM4eDc0Mi80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL3J0dGl0Z2xyc2VpaGFuanN3d2prampoaHZob3I3anJ3YzN4ZWMybWZibGhxaXlydHZhanRhZzR2dGx5dm16bnouanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T22:07:02.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:&#x22;Mic - Opinion&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZTg2M2JkMTNiNSMvREVYeDhlUnV2RG9hM243azIxQmhMek1JMEw4PS8yNXg1NToxMjM4eDc0Mi80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL3J0dGl0Z2xyc2VpaGFuanN3d2prampoaHZob3I3anJ3YzN4ZWMybWZibGhxaXlydHZhanRhZzR2dGx5dm16bnouanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Zelda: Breath of the Wild&#x27; Impressions: A brilliantly woven tapestry of old and new&#x22;,&#x22;url&#x22;:&#x22;/articles/169544/zelda-breath-of-the-wild-impressions-a-brilliantly-woven-tapestry-of-old-and-new&#x22;},{&#x22;author&#x22;:&#x22;Xavier Harding&#x22;,&#x22;id&#x22;:169592,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/YTVmY2RiMmIyMSMvWFQ1Z2tIV3R5S2lvaG9FOEU4MTFqZWhXb0JvPS8xNXgxNDY6MTEzNHg3NjYvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9ycm45c3dhMm5vem00NWZ5eGowcWw2ZHA4dHZ3ZnplM3dwZTA5cnV2YWlla2lpcjY0dTUyMXhmbDB0ZHJtbzZsLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T22:05:57.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/OGUxMmNiMmEwZCMveUxNNFVHamlxVUxiRjhoVjRWZlFFeWVuX0FBPS8xNXgxNDY6MTEzNHg3NjYvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9ycm45c3dhMm5vem00NWZ5eGowcWw2ZHA4dHZ3ZnplM3dwZTA5cnV2YWlla2lpcjY0dTUyMXhmbDB0ZHJtbzZsLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Pok&#xE9;mon Stars&#x27; Release Date: Series to be reimagined for Nintendo Switch, CEO says&#x22;,&#x22;url&#x22;:&#x22;/articles/169592/pokemon-stars-release-date-series-to-be-reimagined-for-nintendo-switch-ceo-says&#x22;},{&#x22;author&#x22;:&#x22;Nateleg&#xE9; Whaley&#x22;,&#x22;id&#x22;:169601,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MmU1NjVhNWI0MyMvR0tDM1FjelNCZDBqUjNuWDA3ZFpEVllnMmFrPS8weDM1MjoyMzI2eDE3NjEvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9vczFjY3lzZ3RudG80ZWthOGNqZG5ueGVqMW1tZXR3OHRwZHJqZnJiMHVxem50amlzbWF1dWhhazJueGxoZXBzLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:55:51.000Z&#x22;,&#x22;sectionId&#x22;:12,&#x22;slug&#x22;:&#x22;music&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ODQzMGE5OWRmMSMvWmhIakJGdURlWDNMeEUwak5MZDdrb0NhX1BZPS8weDM1MjoyMzI2eDE3NjEvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9vczFjY3lzZ3RudG80ZWthOGNqZG5ueGVqMW1tZXR3OHRwZHJqZnJiMHVxem50amlzbWF1dWhhazJueGxoZXBzLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Who is Nicki Minaj talking about on \&#x22;Make Love\&#x22;? Lyrics for Gucci Mane&#x27;s new single&#x22;,&#x22;url&#x22;:&#x22;/articles/169601/who-is-nicki-minaj-talking-about-on-make-love-lyrics-for-gucci-mane-s-new-single&#x22;},{&#x22;author&#x22;:&#x22;Tim Mulkerin&#x22;,&#x22;id&#x22;:169604,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZmU2MGJmZjliMCMvOVlwWTB2WDFmYThsMUs1UTRSalJBQnpPXzFnPS8yeDQ4OjE5MTh4MTAzMi80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2xvejNyZ2F0ZWFvcnVlcHZsZDRoYzFxNmpwcXY4MWF5ZDB4bnBsdWt5enl3aHl3MW4zamJybGxydnozb2F0dXkuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:38:07.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZTg2MzQzNWZiNiMvQUZFSzJWMm5tbjVzc3hYMmcxaUZmZ0dNMUpVPS8yeDQ4OjE5MTh4MTAzMi80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2xvejNyZ2F0ZWFvcnVlcHZsZDRoYzFxNmpwcXY4MWF5ZDB4bnBsdWt5enl3aHl3MW4zamJybGxydnozb2F0dXkuanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Ghost Recon Wildlands&#x27; Switch Shoulder Guide: How to improve your perspective in the game&#x22;,&#x22;url&#x22;:&#x22;/articles/169604/ghost-recon-wildlands-switch-shoulder-guide-how-to-improve-your-perspective-in-the-game&#x22;},{&#x22;author&#x22;:&#x22;Natasha Noman&#x22;,&#x22;id&#x22;:169571,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MzhiM2I1YjQzMiMvdlZvRUFHX2dQSWZObURIQ0M3U3VscW0tUW5NPS8xMDYzeDE4Njc6MzkzN3gzMzM3LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvYWd5bHJ0MzZzOTltNHR1eWU2bmczeXN2Z3M5bHE3M3NhdmRwamJzZnBuc3E0aGpoa3ZmczQ0bWZ3em1mczQ2dS5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:28:52.000Z&#x22;,&#x22;sectionId&#x22;:10,&#x22;slug&#x22;:&#x22;news&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/OWJmZmQ0MDUyMCMvdjk3Sk9ZcmFwSzY0WDdDeDVYX1BXbHlwX1pNPS8xMDYzeDE4Njc6MzkzN3gzMzM3LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvYWd5bHJ0MzZzOTltNHR1eWU2bmczeXN2Z3M5bHE3M3NhdmRwamJzZnBuc3E0aGpoa3ZmczQ0bWZ3em1mczQ2dS5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Oxford Dictionaries&#x27; accepts \&#x22;yas,\&#x22; \&#x22;squad goals\&#x22; and others into its vaunted pages&#x22;,&#x22;url&#x22;:&#x22;/articles/169571/oxford-dictionaries-accepts-yas-squad-goals-and-others-into-its-vaunted-pages&#x22;},{&#x22;author&#x22;:&#x22;Carey Purcell&#x22;,&#x22;id&#x22;:169572,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/YTZjM2QzMGMxNCMvdy1VYjdYOE4zUENZc0FLQ2dFbzdYVmxsOGlzPS8weDMxODozNDYyeDIwODUvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91YWxrZ3JhbnFkaXJ4dXdkcWRmY2N3Y21mcmNob3h6anh6czBnZ2QxZXVhamJhaG5xY3JsZ3ltd2p3Nm9oaTl3LmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:26:26.000Z&#x22;,&#x22;sectionId&#x22;:4,&#x22;slug&#x22;:&#x22;arts&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YjNhMmVjYTc3YSMvWDVIdlJxSENSVXZiVHI4RnNMRi0wZ1RZYUJVPS8weDMxODozNDYyeDIwODUvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91YWxrZ3JhbnFkaXJ4dXdkcWRmY2N3Y21mcmNob3h6anh6czBnZ2QxZXVhamJhaG5xY3JsZ3ltd2p3Nm9oaTl3LmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Will Connie Britton join &#x27;American Horror Story&#x27; after leaving &#x27;Nashville&#x27;?&#x22;,&#x22;url&#x22;:&#x22;/articles/169572/will-connie-britton-join-american-horror-story-after-leaving-nashville&#x22;},{&#x22;author&#x22;:&#x22;Alexis Kleinman&#x22;,&#x22;id&#x22;:169609,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/NjJlODI3MmJkZiMvd1Q3SzA1WmNqUjBqd0M4Rk52WkxEN3FjSldNPS83NngzNTI6NDMwNXgyODI4LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMveXNtNnRnMWExZ3R6ZXpsbGFtamZ5ZGF5NWE4YW5sZW01aWZua2ZkeG50NXR3c3ZneDNyenNhZmxtc2oyZzJscC5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:21:18.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ODllZTUzMmMyYyMvZUctV3RMbkdSRXl6VWZnUnhhWW5SN2t3d0Y0PS83NngzNTI6NDMwNXgyODI4LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMveXNtNnRnMWExZ3R6ZXpsbGFtamZ5ZGF5NWE4YW5sZW01aWZua2ZkeG50NXR3c3ZneDNyenNhZmxtc2oyZzJscC5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Locked out of Facebook? If Facebook&#x27;s down or looks hacked, here&#x2019;s what&#x27;s going on&#x22;,&#x22;url&#x22;:&#x22;/articles/169609/locked-out-of-facebook-if-facebook-s-down-or-looks-hacked-here-s-what-s-going-on&#x22;},{&#x22;author&#x22;:&#x22;Nateleg&#xE9; Whaley&#x22;,&#x22;id&#x22;:169020,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/YWM0YzAxZmVhMyMvRkhCb1NrZ0M4amRqeEZtRU55cTdIVFNvMm5rPS8weDEwNzo0OTc0eDI1MTYvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91eXNscnpsaGJwY2o2anpodm8xaXl4bW9ybG9scjZjbm4yeGR1amduaHJscW9jc2lueGRsYmJkbHoyZGVqbDB1LmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:15:17.000Z&#x22;,&#x22;sectionId&#x22;:12,&#x22;slug&#x22;:&#x22;music&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YWIzN2EyMzY4OSMvcjExaVB0S0FiY3VVOGQtdE9ZV1c5LUhTYUN3PS8weDEwNzo0OTc0eDI1MTYvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91eXNscnpsaGJwY2o2anpodm8xaXl4bW9ybG9scjZjbm4yeGR1amduaHJscW9jc2lueGRsYmJkbHoyZGVqbDB1LmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;5 hit Rihanna songs that were almost sung by other artists&#x22;,&#x22;url&#x22;:&#x22;/articles/169020/5-hit-rihanna-songs-that-were-almost-sung-by-other-artists&#x22;},{&#x22;author&#x22;:&#x22;Carey Purcell&#x22;,&#x22;id&#x22;:169588,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ODhlNzBiYzJlMCMvTkYwc0JEUXVCZDRFUEN5VTNIUktqalR1ODhjPS80eDg2OjI5NTd4MTU5MS80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzLzNmd25mNHpvaXplOXZpYmhqcHo1ZmNsb3Z5Yzh3bDczanVyZm00Y3hrdGtpbDVsZ3hyOWR4aHRha2k0ZHk0OGMuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:12:37.000Z&#x22;,&#x22;sectionId&#x22;:4,&#x22;slug&#x22;:&#x22;arts&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MzE3OTQ1ODMyZSMvSXhJVUJQVzQyN0txOHZnLXNXUVRobmIxWGVzPS80eDg2OjI5NTd4MTU5MS80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzLzNmd25mNHpvaXplOXZpYmhqcHo1ZmNsb3Z5Yzh3bDczanVyZm00Y3hrdGtpbDVsZ3hyOWR4aHRha2k0ZHk0OGMuanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Teen Mom&#x27; cast members react to Kailyn Lowry pregnancy news &#x22;,&#x22;url&#x22;:&#x22;/articles/169588/teen-mom-cast-members-react-to-kailyn-lowry-pregnancy-news&#x22;},{&#x22;author&#x22;:&#x22;Eric Eidelstein&#x22;,&#x22;id&#x22;:169593,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZWE5YzM4YWMxMiMvNGFrc3gzQjZCWWJCVHl6azRYWmI0Wi1WTWs0PS8zMHgwOjI4MTh4MTQwMi80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2I4ZTBuZG1za3l2ZmR3ZGdnd2xhZGNndXZzZHp2anR4b3BsZWFwaHVvM2dnbG50YnJiOHh4ZWxsbnhkMXR5c3QuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:08:52.000Z&#x22;,&#x22;sectionId&#x22;:4,&#x22;slug&#x22;:&#x22;arts&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YmQ2NjA2Nzg0YyMvUjJoTDNEOW5lbUtHTFRZVlF2U3V5aDJ4LXhBPS8zMHgwOjI4MTh4MTQwMi80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2I4ZTBuZG1za3l2ZmR3ZGdnd2xhZGNndXZzZHp2anR4b3BsZWFwaHVvM2dnbG50YnJiOHh4ZWxsbnhkMXR5c3QuanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;The Voice&#x27; coaches cover TLC&#x27;s &#x27;Waterfalls&#x27; and the result is stunning&#x22;,&#x22;url&#x22;:&#x22;/articles/169593/the-voice-coaches-cover-tlc-s-waterfalls-and-the-result-is-stunning&#x22;},{&#x22;author&#x22;:&#x22;Claire Lampen and Marie Solis&#x22;,&#x22;id&#x22;:169551,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZDNhNjViZDAzOCMveFNOQm4taDljamt1OUlSSmhqOGktcUxGWUpVPS80OHgxNjoxOTUyeDk4NC80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2VkbW8wd3Rrdml5c2NhMHB5MG9oMXJwcWdoeWtyb3MweTRqaHV3bWFvNTRiOWZlcXEyemo2ZXVpY21teG1scXIuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:02:46.000Z&#x22;,&#x22;sectionId&#x22;:10,&#x22;slug&#x22;:&#x22;news&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MDZhMDg3ZjE4NSMvcjJsN1cxQkdTUElrMzVLRlJrNTFjcFY4RDBZPS80OHgxNjoxOTUyeDk4NC80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2VkbW8wd3Rrdml5c2NhMHB5MG9oMXJwcWdoeWtyb3MweTRqaHV3bWFvNTRiOWZlcXEyemo2ZXVpY21teG1scXIuanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;This Week in Reproductive Rights: Judge nixes defunding Texas Planned Parenthood, and more&#x22;,&#x22;url&#x22;:&#x22;/articles/169551/this-week-in-reproductive-rights-judge-nixes-defunding-texas-planned-parenthood-and-more&#x22;},{&#x22;author&#x22;:&#x22;Brent McCluskey&#x22;,&#x22;id&#x22;:169304,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MTBkMzIzY2VmYiMvdG5VQ0EyVzFuQ3dDOVhfMnhiVXA0RkxBVHpjPS82eDExOjEzNzJ4NzA3LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdHVidGlzdnpuOWxxbDV5c2t1aDJoMmh0eHBtdDhlNmtxczdvc2oxa3k1ZnBsd2JkbG02eG5sMWdhdWM4c3Nici5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T20:55:47.000Z&#x22;,&#x22;sectionId&#x22;:4,&#x22;slug&#x22;:&#x22;arts&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NzBiNmUzZDg5ZSMvWnQ2WE1yNk1kYVFSWmtDZktISjRtM2gyWHlrPS82eDExOjEzNzJ4NzA3LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdHVidGlzdnpuOWxxbDV5c2t1aDJoMmh0eHBtdDhlNmtxczdvc2oxa3k1ZnBsd2JkbG02eG5sMWdhdWM4c3Nici5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;8 Netflix hacks that will change the way you binge-watch forever\n&#x22;,&#x22;url&#x22;:&#x22;/articles/169304/8-netflix-hacks-that-will-change-the-way-you-binge-watch-forever&#x22;},{&#x22;author&#x22;:&#x22;Eric Eidelstein&#x22;,&#x22;id&#x22;:169582,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/OTU2MWU2NTBlYiMvRUNxZTU4UW9LLXp4amYzampuVlhKYjBCR2xRPS80NHg3MDoyMDA0eDEwNjkvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9icWFwcnhuZ2tocWh1bXB0ZGxhM2M1OHB1aG13ZThidm1yd2piZWZmd21zbWxkZXRmbG5zaDg3b2VwcWN2MGFzLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T20:48:55.000Z&#x22;,&#x22;sectionId&#x22;:4,&#x22;slug&#x22;:&#x22;arts&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZWE2YzhkNDkzNSMveVliX2piSXFQNGZSZGJTbHJ5VEJiTGhRckIwPS80NHg3MDoyMDA0eDEwNjkvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9icWFwcnhuZ2tocWh1bXB0ZGxhM2M1OHB1aG13ZThidm1yd2piZWZmd21zbWxkZXRmbG5zaDg3b2VwcWN2MGFzLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Scream Queens&#x27; canceled? Lea Michele lands new TV gig before season 3 news.&#x22;,&#x22;url&#x22;:&#x22;/articles/169582/scream-queens-canceled-lea-michele-lands-new-tv-gig-before-season-3-news&#x22;}],&#x22;trendingArticles&#x22;:[{&#x22;author&#x22;:&#x22;Tim Mulkerin&#x22;,&#x22;id&#x22;:169614,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/NmQ5YmZlZDMwOCMvc3pxcFBURUtMNmhYeXZZRHZYUlpvVjdHcmRzPS80MXg4NDoyNTE5eDEzNTYvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91czV5eWVqYnh3Y2RkdXpmOGMycHlid2k2NXMxZHJhd2pna2dybndteDN6bHptbnNubHhsbHFnM2R2ZXBmaWo2LmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T22:23:25.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MzQ4OThhYWMyYiMvOVVDVkdpOHFEUkl2S1ZKSzFtNjFsVWVidUU4PS80MXg4NDoyNTE5eDEzNTYvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91czV5eWVqYnh3Y2RkdXpmOGMycHlid2k2NXMxZHJhd2pna2dybndteDN6bHptbnNubHhsbHFnM2R2ZXBmaWo2LmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Overwatch&#x27; Update: Doomfist&#x27;s gauntlet missing, airport destroyed after PTR patch&#x22;,&#x22;url&#x22;:&#x22;/articles/169614/overwatch-update-doomfist-s-gauntlet-missing-airport-destroyed-after-ptr-patch&#x22;},{&#x22;author&#x22;:&#x22;Brittany Vincent&#x22;,&#x22;id&#x22;:169585,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MTRlYmQyZGFhOSMvZGFMclF4U1NSU1hHV2VMMTJKS3QzWjc3Snd3PS8zeDIzOjEwOTh4NjQzLzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvanhjeHZ2b2xma2J4MGZvcGtxYmp2ZHpxdjdkdzFpN2FkcHNwbnB4Z2w0NGkwaWYxcTF3OWd2MnFvd2ZsZHJqbS5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T22:10:59.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NjBhM2ZiYzIzMyMvS09zZTMzX1BibEVyNU8yMEdBUDY1MktTZWxjPS8zeDIzOjEwOTh4NjQzLzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvanhjeHZ2b2xma2J4MGZvcGtxYmp2ZHpxdjdkdzFpN2FkcHNwbnB4Z2w0NGkwaWYxcTF3OWd2MnFvd2ZsZHJqbS5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Ghost Recon Wildlands&#x27; Ubisoft Rewards: Guide to all available rewards in the open beta &#x22;,&#x22;url&#x22;:&#x22;/articles/169585/ghost-recon-wildlands-ubisoft-rewards-guide-to-all-available-rewards-in-the-open-beta&#x22;},{&#x22;author&#x22;:&#x22;Brittany Vincent&#x22;,&#x22;id&#x22;:169544,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/YTJjOTkwNmUwNyMvNmtDYUlpYkg4UmpVRmV6TWpYMy1xYjRCLVNJPS8yNXg1NToxMjM4eDc0Mi80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL3J0dGl0Z2xyc2VpaGFuanN3d2prampoaHZob3I3anJ3YzN4ZWMybWZibGhxaXlydHZhanRhZzR2dGx5dm16bnouanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T22:07:02.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:&#x22;Mic - Opinion&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZTg2M2JkMTNiNSMvREVYeDhlUnV2RG9hM243azIxQmhMek1JMEw4PS8yNXg1NToxMjM4eDc0Mi80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL3J0dGl0Z2xyc2VpaGFuanN3d2prampoaHZob3I3anJ3YzN4ZWMybWZibGhxaXlydHZhanRhZzR2dGx5dm16bnouanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Zelda: Breath of the Wild&#x27; Impressions: A brilliantly woven tapestry of old and new&#x22;,&#x22;url&#x22;:&#x22;/articles/169544/zelda-breath-of-the-wild-impressions-a-brilliantly-woven-tapestry-of-old-and-new&#x22;},{&#x22;author&#x22;:&#x22;Xavier Harding&#x22;,&#x22;id&#x22;:169592,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/YTVmY2RiMmIyMSMvWFQ1Z2tIV3R5S2lvaG9FOEU4MTFqZWhXb0JvPS8xNXgxNDY6MTEzNHg3NjYvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9ycm45c3dhMm5vem00NWZ5eGowcWw2ZHA4dHZ3ZnplM3dwZTA5cnV2YWlla2lpcjY0dTUyMXhmbDB0ZHJtbzZsLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T22:05:57.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/OGUxMmNiMmEwZCMveUxNNFVHamlxVUxiRjhoVjRWZlFFeWVuX0FBPS8xNXgxNDY6MTEzNHg3NjYvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9ycm45c3dhMm5vem00NWZ5eGowcWw2ZHA4dHZ3ZnplM3dwZTA5cnV2YWlla2lpcjY0dTUyMXhmbDB0ZHJtbzZsLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Pok&#xE9;mon Stars&#x27; Release Date: Series to be reimagined for Nintendo Switch, CEO says&#x22;,&#x22;url&#x22;:&#x22;/articles/169592/pokemon-stars-release-date-series-to-be-reimagined-for-nintendo-switch-ceo-says&#x22;},{&#x22;author&#x22;:&#x22;Nateleg&#xE9; Whaley&#x22;,&#x22;id&#x22;:169601,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MmU1NjVhNWI0MyMvR0tDM1FjelNCZDBqUjNuWDA3ZFpEVllnMmFrPS8weDM1MjoyMzI2eDE3NjEvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9vczFjY3lzZ3RudG80ZWthOGNqZG5ueGVqMW1tZXR3OHRwZHJqZnJiMHVxem50amlzbWF1dWhhazJueGxoZXBzLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:55:51.000Z&#x22;,&#x22;sectionId&#x22;:12,&#x22;slug&#x22;:&#x22;music&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ODQzMGE5OWRmMSMvWmhIakJGdURlWDNMeEUwak5MZDdrb0NhX1BZPS8weDM1MjoyMzI2eDE3NjEvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9vczFjY3lzZ3RudG80ZWthOGNqZG5ueGVqMW1tZXR3OHRwZHJqZnJiMHVxem50amlzbWF1dWhhazJueGxoZXBzLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Who is Nicki Minaj talking about on \&#x22;Make Love\&#x22;? Lyrics for Gucci Mane&#x27;s new single&#x22;,&#x22;url&#x22;:&#x22;/articles/169601/who-is-nicki-minaj-talking-about-on-make-love-lyrics-for-gucci-mane-s-new-single&#x22;},{&#x22;author&#x22;:&#x22;Tim Mulkerin&#x22;,&#x22;id&#x22;:169604,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZmU2MGJmZjliMCMvOVlwWTB2WDFmYThsMUs1UTRSalJBQnpPXzFnPS8yeDQ4OjE5MTh4MTAzMi80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2xvejNyZ2F0ZWFvcnVlcHZsZDRoYzFxNmpwcXY4MWF5ZDB4bnBsdWt5enl3aHl3MW4zamJybGxydnozb2F0dXkuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:38:07.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZTg2MzQzNWZiNiMvQUZFSzJWMm5tbjVzc3hYMmcxaUZmZ0dNMUpVPS8yeDQ4OjE5MTh4MTAzMi80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2xvejNyZ2F0ZWFvcnVlcHZsZDRoYzFxNmpwcXY4MWF5ZDB4bnBsdWt5enl3aHl3MW4zamJybGxydnozb2F0dXkuanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Ghost Recon Wildlands&#x27; Switch Shoulder Guide: How to improve your perspective in the game&#x22;,&#x22;url&#x22;:&#x22;/articles/169604/ghost-recon-wildlands-switch-shoulder-guide-how-to-improve-your-perspective-in-the-game&#x22;},{&#x22;author&#x22;:&#x22;Natasha Noman&#x22;,&#x22;id&#x22;:169571,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MzhiM2I1YjQzMiMvdlZvRUFHX2dQSWZObURIQ0M3U3VscW0tUW5NPS8xMDYzeDE4Njc6MzkzN3gzMzM3LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvYWd5bHJ0MzZzOTltNHR1eWU2bmczeXN2Z3M5bHE3M3NhdmRwamJzZnBuc3E0aGpoa3ZmczQ0bWZ3em1mczQ2dS5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:28:52.000Z&#x22;,&#x22;sectionId&#x22;:10,&#x22;slug&#x22;:&#x22;news&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/OWJmZmQ0MDUyMCMvdjk3Sk9ZcmFwSzY0WDdDeDVYX1BXbHlwX1pNPS8xMDYzeDE4Njc6MzkzN3gzMzM3LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvYWd5bHJ0MzZzOTltNHR1eWU2bmczeXN2Z3M5bHE3M3NhdmRwamJzZnBuc3E0aGpoa3ZmczQ0bWZ3em1mczQ2dS5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Oxford Dictionaries&#x27; accepts \&#x22;yas,\&#x22; \&#x22;squad goals\&#x22; and others into its vaunted pages&#x22;,&#x22;url&#x22;:&#x22;/articles/169571/oxford-dictionaries-accepts-yas-squad-goals-and-others-into-its-vaunted-pages&#x22;},{&#x22;author&#x22;:&#x22;Carey Purcell&#x22;,&#x22;id&#x22;:169572,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/YTZjM2QzMGMxNCMvdy1VYjdYOE4zUENZc0FLQ2dFbzdYVmxsOGlzPS8weDMxODozNDYyeDIwODUvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91YWxrZ3JhbnFkaXJ4dXdkcWRmY2N3Y21mcmNob3h6anh6czBnZ2QxZXVhamJhaG5xY3JsZ3ltd2p3Nm9oaTl3LmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:26:26.000Z&#x22;,&#x22;sectionId&#x22;:4,&#x22;slug&#x22;:&#x22;arts&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YjNhMmVjYTc3YSMvWDVIdlJxSENSVXZiVHI4RnNMRi0wZ1RZYUJVPS8weDMxODozNDYyeDIwODUvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91YWxrZ3JhbnFkaXJ4dXdkcWRmY2N3Y21mcmNob3h6anh6czBnZ2QxZXVhamJhaG5xY3JsZ3ltd2p3Nm9oaTl3LmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Will Connie Britton join &#x27;American Horror Story&#x27; after leaving &#x27;Nashville&#x27;?&#x22;,&#x22;url&#x22;:&#x22;/articles/169572/will-connie-britton-join-american-horror-story-after-leaving-nashville&#x22;},{&#x22;author&#x22;:&#x22;Alexis Kleinman&#x22;,&#x22;id&#x22;:169609,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/NjJlODI3MmJkZiMvd1Q3SzA1WmNqUjBqd0M4Rk52WkxEN3FjSldNPS83NngzNTI6NDMwNXgyODI4LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMveXNtNnRnMWExZ3R6ZXpsbGFtamZ5ZGF5NWE4YW5sZW01aWZua2ZkeG50NXR3c3ZneDNyenNhZmxtc2oyZzJscC5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:21:18.000Z&#x22;,&#x22;sectionId&#x22;:16,&#x22;slug&#x22;:&#x22;tech&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ODllZTUzMmMyYyMvZUctV3RMbkdSRXl6VWZnUnhhWW5SN2t3d0Y0PS83NngzNTI6NDMwNXgyODI4LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMveXNtNnRnMWExZ3R6ZXpsbGFtamZ5ZGF5NWE4YW5sZW01aWZua2ZkeG50NXR3c3ZneDNyenNhZmxtc2oyZzJscC5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Locked out of Facebook? If Facebook&#x27;s down or looks hacked, here&#x2019;s what&#x27;s going on&#x22;,&#x22;url&#x22;:&#x22;/articles/169609/locked-out-of-facebook-if-facebook-s-down-or-looks-hacked-here-s-what-s-going-on&#x22;},{&#x22;author&#x22;:&#x22;Nateleg&#xE9; Whaley&#x22;,&#x22;id&#x22;:169020,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/YWM0YzAxZmVhMyMvRkhCb1NrZ0M4amRqeEZtRU55cTdIVFNvMm5rPS8weDEwNzo0OTc0eDI1MTYvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91eXNscnpsaGJwY2o2anpodm8xaXl4bW9ybG9scjZjbm4yeGR1amduaHJscW9jc2lueGRsYmJkbHoyZGVqbDB1LmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:15:17.000Z&#x22;,&#x22;sectionId&#x22;:12,&#x22;slug&#x22;:&#x22;music&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YWIzN2EyMzY4OSMvcjExaVB0S0FiY3VVOGQtdE9ZV1c5LUhTYUN3PS8weDEwNzo0OTc0eDI1MTYvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91eXNscnpsaGJwY2o2anpodm8xaXl4bW9ybG9scjZjbm4yeGR1amduaHJscW9jc2lueGRsYmJkbHoyZGVqbDB1LmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;5 hit Rihanna songs that were almost sung by other artists&#x22;,&#x22;url&#x22;:&#x22;/articles/169020/5-hit-rihanna-songs-that-were-almost-sung-by-other-artists&#x22;},{&#x22;author&#x22;:&#x22;Carey Purcell&#x22;,&#x22;id&#x22;:169588,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ODhlNzBiYzJlMCMvTkYwc0JEUXVCZDRFUEN5VTNIUktqalR1ODhjPS80eDg2OjI5NTd4MTU5MS80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzLzNmd25mNHpvaXplOXZpYmhqcHo1ZmNsb3Z5Yzh3bDczanVyZm00Y3hrdGtpbDVsZ3hyOWR4aHRha2k0ZHk0OGMuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:12:37.000Z&#x22;,&#x22;sectionId&#x22;:4,&#x22;slug&#x22;:&#x22;arts&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MzE3OTQ1ODMyZSMvSXhJVUJQVzQyN0txOHZnLXNXUVRobmIxWGVzPS80eDg2OjI5NTd4MTU5MS80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzLzNmd25mNHpvaXplOXZpYmhqcHo1ZmNsb3Z5Yzh3bDczanVyZm00Y3hrdGtpbDVsZ3hyOWR4aHRha2k0ZHk0OGMuanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Teen Mom&#x27; cast members react to Kailyn Lowry pregnancy news &#x22;,&#x22;url&#x22;:&#x22;/articles/169588/teen-mom-cast-members-react-to-kailyn-lowry-pregnancy-news&#x22;},{&#x22;author&#x22;:&#x22;Eric Eidelstein&#x22;,&#x22;id&#x22;:169593,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZWE5YzM4YWMxMiMvNGFrc3gzQjZCWWJCVHl6azRYWmI0Wi1WTWs0PS8zMHgwOjI4MTh4MTQwMi80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2I4ZTBuZG1za3l2ZmR3ZGdnd2xhZGNndXZzZHp2anR4b3BsZWFwaHVvM2dnbG50YnJiOHh4ZWxsbnhkMXR5c3QuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:08:52.000Z&#x22;,&#x22;sectionId&#x22;:4,&#x22;slug&#x22;:&#x22;arts&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YmQ2NjA2Nzg0YyMvUjJoTDNEOW5lbUtHTFRZVlF2U3V5aDJ4LXhBPS8zMHgwOjI4MTh4MTQwMi80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2I4ZTBuZG1za3l2ZmR3ZGdnd2xhZGNndXZzZHp2anR4b3BsZWFwaHVvM2dnbG50YnJiOHh4ZWxsbnhkMXR5c3QuanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;The Voice&#x27; coaches cover TLC&#x27;s &#x27;Waterfalls&#x27; and the result is stunning&#x22;,&#x22;url&#x22;:&#x22;/articles/169593/the-voice-coaches-cover-tlc-s-waterfalls-and-the-result-is-stunning&#x22;},{&#x22;author&#x22;:&#x22;Claire Lampen and Marie Solis&#x22;,&#x22;id&#x22;:169551,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZDNhNjViZDAzOCMveFNOQm4taDljamt1OUlSSmhqOGktcUxGWUpVPS80OHgxNjoxOTUyeDk4NC80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2VkbW8wd3Rrdml5c2NhMHB5MG9oMXJwcWdoeWtyb3MweTRqaHV3bWFvNTRiOWZlcXEyemo2ZXVpY21teG1scXIuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T21:02:46.000Z&#x22;,&#x22;sectionId&#x22;:10,&#x22;slug&#x22;:&#x22;news&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MDZhMDg3ZjE4NSMvcjJsN1cxQkdTUElrMzVLRlJrNTFjcFY4RDBZPS80OHgxNjoxOTUyeDk4NC80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2VkbW8wd3Rrdml5c2NhMHB5MG9oMXJwcWdoeWtyb3MweTRqaHV3bWFvNTRiOWZlcXEyemo2ZXVpY21teG1scXIuanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;This Week in Reproductive Rights: Judge nixes defunding Texas Planned Parenthood, and more&#x22;,&#x22;url&#x22;:&#x22;/articles/169551/this-week-in-reproductive-rights-judge-nixes-defunding-texas-planned-parenthood-and-more&#x22;},{&#x22;author&#x22;:&#x22;Brent McCluskey&#x22;,&#x22;id&#x22;:169304,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MTBkMzIzY2VmYiMvdG5VQ0EyVzFuQ3dDOVhfMnhiVXA0RkxBVHpjPS82eDExOjEzNzJ4NzA3LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdHVidGlzdnpuOWxxbDV5c2t1aDJoMmh0eHBtdDhlNmtxczdvc2oxa3k1ZnBsd2JkbG02eG5sMWdhdWM4c3Nici5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T20:55:47.000Z&#x22;,&#x22;sectionId&#x22;:4,&#x22;slug&#x22;:&#x22;arts&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NzBiNmUzZDg5ZSMvWnQ2WE1yNk1kYVFSWmtDZktISjRtM2gyWHlrPS82eDExOjEzNzJ4NzA3LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdHVidGlzdnpuOWxxbDV5c2t1aDJoMmh0eHBtdDhlNmtxczdvc2oxa3k1ZnBsd2JkbG02eG5sMWdhdWM4c3Nici5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;8 Netflix hacks that will change the way you binge-watch forever\n&#x22;,&#x22;url&#x22;:&#x22;/articles/169304/8-netflix-hacks-that-will-change-the-way-you-binge-watch-forever&#x22;},{&#x22;author&#x22;:&#x22;Eric Eidelstein&#x22;,&#x22;id&#x22;:169582,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/OTU2MWU2NTBlYiMvRUNxZTU4UW9LLXp4amYzampuVlhKYjBCR2xRPS80NHg3MDoyMDA0eDEwNjkvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9icWFwcnhuZ2tocWh1bXB0ZGxhM2M1OHB1aG13ZThidm1yd2piZWZmd21zbWxkZXRmbG5zaDg3b2VwcWN2MGFzLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T20:48:55.000Z&#x22;,&#x22;sectionId&#x22;:4,&#x22;slug&#x22;:&#x22;arts&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZWE2YzhkNDkzNSMveVliX2piSXFQNGZSZGJTbHJ5VEJiTGhRckIwPS80NHg3MDoyMDA0eDEwNjkvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9icWFwcnhuZ2tocWh1bXB0ZGxhM2M1OHB1aG13ZThidm1yd2piZWZmd21zbWxkZXRmbG5zaDg3b2VwcWN2MGFzLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x27;Scream Queens&#x27; canceled? Lea Michele lands new TV gig before season 3 news.&#x22;,&#x22;url&#x22;:&#x22;/articles/169582/scream-queens-canceled-lea-michele-lands-new-tv-gig-before-season-3-news&#x22;}],&#x22;editorsPicks&#x22;:[{&#x22;author&#x22;:&#x22;Zak Cheney Rice&#x22;,&#x22;id&#x22;:169517,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZjM5MTUxZTU5ZCMvMXJ2SGJzaUh5UGRoSV94M2dqRmdsZHlzbWNVPS8weDkxNDo1NDc2eDQxMTYvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy92bHN2anNqanN6aGZuY3IweWdudWJ5anF4eDJjNTVwdWt6MHVvZmttbWhmcGUwNHBuM2RzeHl3amoza3ltYXFwLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T17:48:13.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Mic - Opinion&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NjAxYzcwODE3ZiMvWHVlWkhxUEllS2RxbVNubmtLakFOUjFUWjBBPS8weDkxNDo1NDc2eDQxMTYvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy92bHN2anNqanN6aGZuY3IweWdudWJ5anF4eDJjNTVwdWt6MHVvZmttbWhmcGUwNHBuM2RzeHl3amoza3ltYXFwLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Kansas shooting echoes a history of white terrorism that conservatives won&#x27;t admit exists&#x22;,&#x22;url&#x22;:&#x22;/articles/169517/kansas-shooting-echoes-a-history-of-white-terrorism-that-conservatives-won-t-admit-exists&#x22;},{&#x22;author&#x22;:&#x22;Sarah Harvard&#x22;,&#x22;id&#x22;:169529,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MGJkOTQ5ZDJkMSMvS0JTVUpYQUlkUDktWGNWYnM0X0stcnR4dHRJPS83N3gzMzA6MzYyOHgyMTQwLzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdnNra3N0aTl3eWR5bHloa3R5OG1zZ25ja2UyeGc4ZXBuYWxvbjlucjlkYnNkbG9idDNnb25qaGJoZnZuZXp0di5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T16:54:42.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/Nzk2ZmNjMDE2OCMveklXS3Q4MTVmWlI5QkJSdTQwZ0JmakZnSjhNPS83N3gzMzA6MzYyOHgyMTQwLzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdnNra3N0aTl3eWR5bHloa3R5OG1zZ25ja2UyeGc4ZXBuYWxvbjlucjlkYnNkbG9idDNnb25qaGJoZnZuZXp0di5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Donald Trump Muslim Ban: More than 700 were held over first weekend after executive order&#x22;,&#x22;url&#x22;:&#x22;/articles/169529/donald-trump-muslim-ban-more-than-700-were-held-over-first-weekend-after-executive-order&#x22;},{&#x22;author&#x22;:&#x22;Evan Ross Katz&#x22;,&#x22;id&#x22;:169468,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MzYwZTBlMGJkMiMvYTBoSzNXMjFlclJpcExzdUxkTXQxd0ZmaVNzPS83OHg0NjI6MzUyMngyMjE2LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvaGZldWljczJybHU4ZGphdWQ2NXpsdnhwYWtpaHJpeW5pd2l5dDVqMnJhcHBibHdyODR2dXZ3dHNxZTNhYmthYi5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-24T16:42:19.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Mic Exclusive&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZDU5OGQ3ODJhOSMvMXZBdjUyWU5HNXBONjJqV3JtVFAwaDNhcFpVPS83OHg0NjI6MzUyMngyMjE2LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvaGZldWljczJybHU4ZGphdWQ2NXpsdnhwYWtpaHJpeW5pd2l5dDVqMnJhcHBibHdyODR2dXZ3dHNxZTNhYmthYi5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;&#x2018;Transparent&#x2019; star Trace Lysette has a powerful and timely message for transgender youth&#x22;,&#x22;url&#x22;:&#x22;/articles/169468/transparent-star-trace-lysette-has-a-powerful-and-timely-message-for-transgender-youth&#x22;},{&#x22;author&#x22;:&#x22;Marie Solis&#x22;,&#x22;id&#x22;:169461,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/OThiYjM3ZWJlNyMvbWE0VzRPNHNOMzNLdnBab2tWSVJxR1NIOHFJPS84N3gxNTc6MzYwOXgxOTQ5LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvazBpaGdnZXlvcmloZXl4dGJoZGN3bjQ0c3Juc2h5OWNqbG1kMm1wZnZ5c3NlbTJndnhicGliZ3lhaHU5Ymhubi5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-23T20:35:24.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Mic Exclusive&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MjYxMzIzODBmMyMvTUJHNzB4SXcxdkp1RkdwNTlqakhGbVJmRmlRPS84N3gxNTc6MzYwOXgxOTQ5LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvazBpaGdnZXlvcmloZXl4dGJoZGN3bjQ0c3Juc2h5OWNqbG1kMm1wZnZ5c3NlbTJndnhicGliZ3lhaHU5Ymhubi5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Laverne Cox speaks out against Trump&#x27;s rollback of protections for transgender students&#x22;,&#x22;url&#x22;:&#x22;/articles/169461/laverne-cox-speaks-out-against-trump-s-rollback-of-protections-for-transgender-students&#x22;},{&#x22;author&#x22;:&#x22;Jack Smith IV&#x22;,&#x22;id&#x22;:169299,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/YmY3M2I5N2EzMyMvUzZKOHVFbngxRzJOVXV3bnQ3QURBNzljWGhjPS8weDMwOToxOTIweDEyMzkvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy90bjhrdTRvd2pid3ZncGZvMmZ2bzVyYjU4N3ZtYXV2bmQ0dm13cjZ2bGZhcmJ2cWh2ZWJvY2hlZHZtbWRuMG5zLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:true,&#x22;scheduleAt&#x22;:&#x22;2017-02-22T19:48:37.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Navigating Trump&#x27;s America&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MDg4OTM0YjQyZiMvNWprYmJIZHFKZWczWTJISWFLcjc2Z29yQnhVPS8weDMwOToxOTIweDEyMzkvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy90bjhrdTRvd2pid3ZncGZvMmZ2bzVyYjU4N3ZtYXV2bmQ0dm13cjZ2bGZhcmJ2cWh2ZWJvY2hlZHZtbWRuMG5zLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Standing Rock is on fire &#x2014; this is what camp looks like on its last day&#x22;,&#x22;url&#x22;:&#x22;/articles/169299/standing-rock-is-on-fire-this-is-what-camp-looks-like-on-its-last-day&#x22;},{&#x22;author&#x22;:&#x22;Zak Cheney Rice&#x22;,&#x22;id&#x22;:169240,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/OGM5MGIxYTc4MiMvUTY4ZGRRS1ZzbFI3MzVkWXFUREFQTlEyUUhFPS8weDMyNzo1NzYweDMxMTcvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy92dHVydHZhZ29uZXduYW56b3B2bnp3djUweHN5NGxibml3aGNkeHhyOGk3enZ1Z3N3c2JuMnlmdmg3bHF4b2JxLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-22T17:08:17.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NDI5YjM1ZjFjMCMvVk1jUGlGUHpGOGh3b29UUnVqOC0wemF4NVQwPS8weDMyNzo1NzYweDMxMTcvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy92dHVydHZhZ29uZXduYW56b3B2bnp3djUweHN5NGxibml3aGNkeHhyOGk3enZ1Z3N3c2JuMnlmdmg3bHF4b2JxLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Bill Maher defended pedophilia in 1998 and 2007. Now he&#x27;s taking credit for Milo&#x27;s downfall.&#x22;,&#x22;url&#x22;:&#x22;/articles/169240/bill-maher-milo-yiannopoulos-pedophilia-comments&#x22;},{&#x22;author&#x22;:&#x22;Sarah Harvard&#x22;,&#x22;id&#x22;:168606,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/NjQ5YjEwNmUwNSMvNi16OC1WOGZEYk81TndXb2pCcWFZWDJRWlpJPS81N3gyNzI6Mjk0M3gxNzI4LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvbnZ2enZiZmdyY3JkYzRqbGJjbDJydm12aGh5ZWVhazVsejRrZGtnczV4OW1qdTVrMjFiZmRoZ2JkYnhlcDUweC5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-16T15:54:45.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZjMxZjgxYzY4OSMvM0hSVHVFandSQ1ZGQ210Z2oyb3NSa2lyQXRJPS81N3gyNzI6Mjk0M3gxNzI4LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvbnZ2enZiZmdyY3JkYzRqbGJjbDJydm12aGh5ZWVhazVsejRrZGtnczV4OW1qdTVrMjFiZmRoZ2JkYnhlcDUweC5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;US customs is revoking Muslim American travelers&#x27; Global Entry cards, lawyers say&#x22;,&#x22;url&#x22;:&#x22;/articles/168606/us-customs-is-revoking-muslim-american-travelers-global-entry-cards-lawyers-say&#x22;},{&#x22;author&#x22;:&#x22;Aaron Morrison&#x22;,&#x22;id&#x22;:168168,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZjVhYzVjYjM2NyMvN0Ftd3gyemdISExvR2d3NXFKVlhyUEF1QmJvPS8zMDB4MjU3OjI3MDB4MTg1Ny80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL3phYXRqd2s5ZHdqcDl1a3NubGY5c3NjZThnZm0zenZidWIydWJ1d2JuZ2VzYWk0NnRrOGhkdXRnaWxtN3pxOWwuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-02-09T22:08:22.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Black Lives Matter&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/Y2NhNThkOWVmYSMvUVd1TS1fa2tuWnZmNVNWWVRjZ1FjblFHQlZnPS8xMDIyeDE1MjoyNzE0eDE4NDQvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy96YWF0andrOWR3anA5dWtzbmxmOXNzY2U4Z2ZtM3p2YnViMnVidXdibmdlc2FpNDZ0azhoZHV0Z2lsbTd6cTlsLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;Black activists are universally condemning the confirmation of Attorney General Jeff Sessions&#x22;,&#x22;url&#x22;:&#x22;/articles/168168/black-activists-are-universally-condemning-the-confirmation-of-attorney-general-jeff-sessions&#x22;},{&#x22;author&#x22;:&#x22;Jamilah King&#x22;,&#x22;id&#x22;:167138,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MDhmMDliMTViOSMvLUFHTkdpVVhCRW5sS3hIZ1B1N1Bxc0dzSFkwPS80OXg0NDQ6NTI1OHgzMDk0LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdXJheXd2OWczZWM3b3Bxc2psYWppMjZtamp0YzA0ZHJnZm1hcWh6bmZieGRiZnJyYWpsZm96bHFwd3dka2RsZS5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-01-31T15:26:52.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Black Lives Matter&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YWFhODk3YjJjNiMvVFR0N1NXUVhITFlNdWtZV1lCNTFsb0o4VDY4PS80OXg0NDQ6NTI1OHgzMDk0LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvdXJheXd2OWczZWM3b3Bxc2psYWppMjZtamp0YzA0ZHJnZm1hcWh6bmZieGRiZnJyYWpsZm96bHFwd3dka2RsZS5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;Mothers of the Movement share what they&#x27;d rather be doing with their loved ones&#x22;,&#x22;url&#x22;:&#x22;/articles/167138/mothers-of-the-movement-share-what-they-d-rather-be-doing-with-their-loved-ones&#x22;},{&#x22;author&#x22;:&#x22;Jamilah King&#x22;,&#x22;id&#x22;:167078,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MzNjMjM2ZTFlZiMvaDZjQldRcmJrZkRPSU1TU1NHcUFldDBGZEdFPS8xNHg5Mzg6NDk2MngzNDU2LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvbnViNWZ4b2ZyNmVqYmxwaXNoNmlydWNsaDNmbmI5dDlpdmQzeGlkcnlueTh2aGk5bmVyMHRrZmtuOWtkcHcxai5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-01-30T21:31:19.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Navigating Trump&#x27;s America&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZWVkZTgyNjVkOSMvNHhoZ0dtYlBOc2ExVHc1LWpSQzdURGtLZXZjPS8xNHg5Mzg6NDk2MngzNDU2LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvbnViNWZ4b2ZyNmVqYmxwaXNoNmlydWNsaDNmbmI5dDlpdmQzeGlkcnlueTh2aGk5bmVyMHRrZmtuOWtkcHcxai5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;How one woman&#x27;s Facebook post spurred massive airport protests after Trump&#x27;s Muslim ban&#x22;,&#x22;url&#x22;:&#x22;/articles/167078/how-one-woman-s-facebook-post-spurred-massive-airport-protests-after-trump-s-muslim-ban&#x22;},{&#x22;author&#x22;:&#x22;Mathew Rodriguez&#x22;,&#x22;id&#x22;:166476,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/NjExN2VkZjExNyMvQTZxNFdyX0FLanZ0M3JMMzBtRlNFZ2xtd2FjPS8weDA6MjQwMHgxMTYyLzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvcmlqczVwbmxiM2ZsejV1emZ5bDJyY3BkaDB3bWt3MG9zcmU5b2dvbXB2aXZycHlna2l2YnF4dGxpbWE2Zm0xMC5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-01-24T19:01:24.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/NWVlY2ExM2ZjZCMvSmlUNHFKZE5GR1YzRDRDWkVMUnNlS2RXRlBNPS8weDA6MjQwMHgxMTYyLzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvcmlqczVwbmxiM2ZsejV1emZ5bDJyY3BkaDB3bWt3MG9zcmU5b2dvbXB2aXZycHlna2l2YnF4dGxpbWE2Zm0xMC5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;#OscarsSoWhite creator April Reign on 2017 Oscars noms: \&#x22;There&#x27;s still a lot of work to be done\&#x22; &#x22;,&#x22;url&#x22;:&#x22;/articles/166476/oscarssowhite-creator-april-reign-on-2017-oscars-noms-theres-still-a-lot-of-work-to-be-done&#x22;},{&#x22;author&#x22;:&#x22;Marie Solis&#x22;,&#x22;id&#x22;:166273,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/OGY5ODk1NjRkNSMveTM0VWk0Znlpd2pUNWs5S0Z6ZUQxblNDNUxzPS80N3gyNjA6MTk1MHgxMjI4LzQwMHgyMjUvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvaWRvd3Vyd2l6Z2pnYXF1cXhnbW14aHo0ejV2bnF5MTNqa2txdmJjb29jend0b3N4ZGUwbHc5dmJzbHJxNGQ1bi5qcGc.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-01-23T15:38:34.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/YjE2ZTU2NDJjYSMveWY2WkNDblJ1TGVaRkpSdFpUVEp6bVJmSGc4PS80N3gyNjA6MTk1MHgxMjI4LzQwMHg0MDAvZmlsdGVyczpmb3JtYXQoanBlZyk6cXVhbGl0eSg4MCkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvaWRvd3Vyd2l6Z2pnYXF1cXhnbW14aHo0ejV2bnF5MTNqa2txdmJjb29jend0b3N4ZGUwbHc5dmJzbHJxNGQ1bi5qcGc.jpg&#x22;,&#x22;title&#x22;:&#x22;How the Women&#x27;s March&#x27;s \&#x22;genital-based\&#x22; feminism isolated the transgender community &#x22;,&#x22;url&#x22;:&#x22;/articles/166273/how-the-women-s-march-s-genital-based-feminism-isolated-the-transgender-community&#x22;},{&#x22;author&#x22;:&#x22;Jamilah King&#x22;,&#x22;id&#x22;:166138,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/NjQ5OTkxODk3NyMvRG5aYjcyMGUyZ2F6c0hIamFfNThMdzdOQ0ljPS8zOHgxOToxOTYyeDEwMDAvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9rd3B4cDBkaDIxZzFkaDhmeXZlZWplYms0bGRtbTZibHYxZHhudWJtaHNrenh6Nm1jN3Q4c3JpeXZuajQ3azZwLmpwZw.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-01-20T20:40:08.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Mic - Opinion&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/MmEzODdmOGJkNCMvLXUtN2dhdjlGM3U2X1JpVjBMZkFqY0VJVkZJPS8zOHgxOToxOTYyeDEwMDAvNDAweDQwMC9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9rd3B4cDBkaDIxZzFkaDhmeXZlZWplYms0bGRtbTZibHYxZHhudWJtaHNrenh6Nm1jN3Q4c3JpeXZuajQ3azZwLmpwZw.jpg&#x22;,&#x22;title&#x22;:&#x22;President Donald Trump has united America like never before &#x2014; just not the way we expected&#x22;,&#x22;url&#x22;:&#x22;/articles/166138/president-donald-trump-has-united-america-like-never-before-just-not-the-way-we-expected&#x22;},{&#x22;author&#x22;:&#x22;Mathew Rodriguez&#x22;,&#x22;id&#x22;:166022,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/MzM2NGI4NzI5NSMveEhGY3hHUXJrV1dlMWRrY2lyazVYVC1BMjY4PS8weDQ0OjI4ODB4MTQzOS80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2dycnBtOGt5dnFpZnNnY2VndmhpamppNW9vaW1sbXVqdWo4MnNneGtuM2Q0ZDRxYTQ4bGhtNGR3cXA2NTRjcHEuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-01-19T21:22:09.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:&#x22;Navigating Trump&#x27;s America&#x22;,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/ZTM2ODY4YzkyNyMvNEVxM1JkWFFSX1ZxV1dib1IyRmtlTGxoSml3PS8weDQ0OjI4ODB4MTQzOS80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzL2dycnBtOGt5dnFpZnNnY2VndmhpamppNW9vaW1sbXVqdWo4MnNneGtuM2Q0ZDRxYTQ4bGhtNGR3cXA2NTRjcHEuanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;Why a queer dance party was the best way to protest Mike Pence &#x22;,&#x22;url&#x22;:&#x22;/articles/166022/why-a-queer-dance-party-was-the-best-way-to-protest-mike-pence&#x22;},{&#x22;author&#x22;:&#x22;Sarah Harvard&#x22;,&#x22;id&#x22;:165187,&#x22;image&#x22;:&#x22;https://thumbs.mic.com/ZDM0OTY0ZGE1MiMvbll0NGxEdHo2R2dHQmlOQnAyUTF4YmZ0X3NrPS83M3gwOjIzMjd4MTE1MC80MDB4MjI1L2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzLzF6MWtlYmJkbnRkOXAzN2VwYmNvczRmeXc3b3R1dTBqZ2hmcXJkbGJkbzZrbXJrZTFkd3NvZm50bW9qejFodWsuanBn.jpg&#x22;,&#x22;isExplicit&#x22;:false,&#x22;scheduleAt&#x22;:&#x22;2017-01-13T16:16:54.000Z&#x22;,&#x22;sectionId&#x22;:9,&#x22;slug&#x22;:&#x22;identities&#x22;,&#x22;sponsor_name&#x22;:null,&#x22;squareImage&#x22;:&#x22;https://thumbs.mic.com/Y2Y3YzAyZmE4NCMvaF9PUDVORXo0Qk5nSi10R0lDdk11RFAzSmJNPS83M3gwOjIzMjd4MTE1MC80MDB4NDAwL2ZpbHRlcnM6Zm9ybWF0KGpwZWcpOnF1YWxpdHkoODApL2h0dHBzOi8vczMuYW1hem9uYXdzLmNvbS9wb2xpY3ltaWMtaW1hZ2VzLzF6MWtlYmJkbnRkOXAzN2VwYmNvczRmeXc3b3R1dTBqZ2hmcXJkbGJkbzZrbXJrZTFkd3NvZm50bW9qejFodWsuanBn.jpg&#x22;,&#x22;title&#x22;:&#x22;Yes, Steve Harvey, people do date Asian men. Meet 7 couples who defy your stereotype&#x22;,&#x22;url&#x22;:&#x22;/articles/165187/yes-steve-harvey-people-do-date-asian-men-meet-7-couples-who-defy-your-stereotype&#x22;}],&#x22;dfpMidArticlePath&#x22;:&#x22;/270508083/micMREC&#x22;,&#x22;headerSponsor&#x22;:{},&#x22;quantcastLabels&#x22;:&#x22;&#x22;,&#x22;themeGlobal&#x22;:&#x22;&#x22;,&#x22;isOpus&#x22;:false}" data-pushstate-type="article">
  <div class="ad-before-container no-share-btns ad-hidden"></div>
  <div class="photo-image-article-main"></div>
  <div id="hero-container" class="hero-container"><figure class="hero" itemscope="" itemprop="image">
  <img id="hero-image-element" height="620" width="1280" alt="Florida mosque fire reportedly being investigated as arson" style="margin-left: 0px;" src="https://thumbs.mic.com/NjQzMjI0MDQ4YiMvRjFBdVNNTlY5dEhFQ1dfb2RSWWlZalN2SWwwPS85OTJ4MTIxNjo0NjI0eDMxMzIvMTI4MHg2MjAvZmlsdGVyczpxdWFsaXR5KDc1KS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy9wYWlzeDRldzdmc2dtaHplOWd4a3cxcXJpbG94bGdtNnhzM2dwNWtxZnh1aWM3Y2s3YTR1dDJ3bWVmZW15cjNjLmpwZw.jpg">
  <figcaption class="hero-attribution">
    Image Credit: <a id="hero-image-attribution" href="">Shutterstock / Surfin_Rox</a>
  </figcaption>
</figure>
</div>
  <div id="article-wrapper" class="clearfix">
    <div id="main-container" class="main-container container-fluid article-page"><article class="clearfix">
  <header class="article-header">
    <h1 itemprop="headline">Florida mosque fire reportedly being investigated as arson</h1>
    <div class="subhed-row">
    <div class="subhed-row__item">
      <div class="by-line by-line__container"><a title="Anna Swartz&#x27;s Profile" class="link-author avatar by-line__image" href="/profiles/188964/anna-swartz"><img alt="Anna Swartz&#x27;s avatar image" class="no-share-btns" src="https://media3.mic.com/YTYxN2UxM2E4ZSMvVl9DVTNKbjZqM0ZUY3QwNXlpbWlid3MyUmpvPS8weDA6MTkweDE5MC8xNTB4MTUwL2ZpbHRlcnM6cXVhbGl0eSg4NSkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvMWZhNjM1OTA4MDM2NGZhMTJlZDI0YzQxZmU5NWFmZTgyMTMyMmIwMDAxMTM4NTdkYTU4YTI1MDFjYTVmZDgxMS5qcGc=.jpg"></a>
        <div class="by-line__info">By <a title="Anna Swartz&#x27;s Profile" class="link-author name" href="/profiles/188964/anna-swartz">Anna Swartz</a>
          <br>
          <time datetime="2017-02-24T22:23:28.000Z" pubdate="" itemprop="datePublished">February 24, 2017</time>
        </div>
      </div>
    </div>
    <div class="subhed-row__item">
      <div class="subhed-email subhed-social subhed"></div>
    </div>
  </div></header>
  <div id="article-body" class="article-body share-media-toolbar-block"><div class="share-media share-media-side-fold">
  <ul><li class="share-media-facebook"><div class="share-button-count"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmic.com%2Farticles%2F169611%2Fflorida-mosque-fire-reportedly-being-investigated-as-arson" title="Share on Facebook" rel:gt_act="share/facebook/share" rel:gt_label="true" name="fb_share" target="_new" class="share-button share-button-medium-facebook modal-trigger-facebook k-trackable-share" data-keen-tracking-name="sidefold-share" data-keen-social-channel="facebook" data-popup-height="380" data-popup-width="660" data-facebook-pixel-id="6028307499936" data-fb-link="https://mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson"><i class="social-icon-mini social-icon-mini-facebook"></i><i class="social-icon-divider"></i>SHARE</a></div></li>
<li class="share-media-twitter"><div class="share-button-count"><a href="http://twitter.com/share?original_referer=https%3A%2F%2Fmic.com%2Farticles%2F169611%2Fflorida-mosque-fire-reportedly-being-investigated-as-arson&amp;related=Mic&amp;source=tweetbutton&amp;text=Florida%20mosque%20fire%20reportedly%20being%20investigated%20as%20arson&amp;url=https%3A%2F%2Fmic.com%2Farticles%2F169611%2Fflorida-mosque-fire-reportedly-being-investigated-as-arson&amp;via=Mic" title="Share on Twitter" target="_new" class="share-button share-button-medium-twitter k-trackable-share" data-keen-tracking-name="sidefold-share" data-keen-social-channel="twitter" data-popup-height="380" data-popup-width="660" data-facebook-pixel-id="6028307499936"><i class="social-icon-mini social-icon-mini-twitter"></i><i class="social-icon-divider"></i>TWEET</a></div></li>
<li class="share-media-pinterest"><div class="share-button-count"><a href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fmic.com%2Farticles%2F169611%2Fflorida-mosque-fire-reportedly-being-investigated-as-arson&amp;media=https%3A%2F%2Fs3.amazonaws.com%2Fpolicymic-images%2Fpaisx4ew7fsgmhze9gxkw1qriloxlgm6xs3gp5kqfxuic7ck7a4ut2wmefemyr3c.jpg&amp;description=Florida%20mosque%20fire%20reportedly%20being%20investigated%20as%20arson" title="Pin on Pinterest" target="_new" class="share-button share-button-medium-pinterest k-trackable-share" data-href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fmic.com%2Farticles%2F169611%2Fflorida-mosque-fire-reportedly-being-investigated-as-arson&amp;media=https%3A%2F%2Fs3.amazonaws.com%2Fpolicymic-images%2Fpaisx4ew7fsgmhze9gxkw1qriloxlgm6xs3gp5kqfxuic7ck7a4ut2wmefemyr3c.jpg&amp;description=Florida%20mosque%20fire%20reportedly%20being%20investigated%20as%20arson" data-keen-tracking-name="sidefold-share" data-keen-social-channel="pinterest" data-popup-height="400" data-popup-width="480" data-facebook-pixel-id="6028307499936"><i class="social-icon-mini social-icon-mini-pinterest"></i><i class="social-icon-divider"></i>PIN</a></div></li></ul>
  <div class="corner"></div>
</div>
<div class="article-body-content"><p class="speakable_story_paragraph">Just after 2 a.m. on Friday, firefighters in Tampa, Florida, responded to a call about a fire at the&nbsp;Islamic Society of New Tampa, a local mosque &mdash; and it only took a matter of hours for authorities to announce that they believed the fire was set intentionally,&nbsp;<a href="http://abcnews.go.com/US/fire-florida-mosque-investigated-arson/story?id=45711657">ABC News</a> reported on Friday.</p>
<p class="">Responders from the&nbsp;Hillsborough County Fire Rescue were able to put out the fire and no injuries were reported, according to ABC News, but the mosque&nbsp;was damaged. Marks on the door, which was locked, reportedly indicate that someone tried to break into the building. Authorities will review footage from security cameras as part of an ongoing investigation into the incident, ABC News reported.</p>
<figure contenteditable="false" data-url="https://www.facebook.com/CAIRFlorida/posts/1594810660533776" class="embeddable clearfix embeddable-facebook" data-facebookhtml="<div id=&quot;fb-root&quot;></div><div data-href=&quot;https://www.facebook.com/CAIRFlorida/posts/1594810660533776&quot; class=&quot;fb-post noclick&quot;><div class=&quot;fb-xfbml-parse-ignore&quot;></div></div>" id="embeddable-c7dkdlufnh" data-type="facebook"><div class="embeddable-container"><div id="fb-root"></div><div data-href="https://www.facebook.com/CAIRFlorida/posts/1594810660533776" class="fb-post noclick"><div class="fb-xfbml-parse-ignore"></div></div></div></figure>
<p class="">In a <a href="https://www.cairflorida.org/newsroom/press-releases/849-cair-florida-and-muslim-leaders-react-to-new-tampa-mosque-potential-arson-2.html">statement</a> on Friday, Wilfredo Amr Ruiz, communications director for the Florida chapter of the Council on American-Islamic Relations, a Muslim-American civil rights organization, condemned the apparent arson as a "heinous act of terror against the Muslim community."</p>
<p class="">During a press conference on Friday, members of the congregation told reporters that the mosque received an outpouring of support from the local community, both in person and on social media, ABC News reported. By Friday evening, an <a href="https://www.launchgood.com/project/stand_with_new_tampa_muslims_against_hate#/">online fundraiser</a> to help the mosque repair damages from the fire had already raised more than $12,000.</p></div>
<div class="article-items"></div>
</div>
  <div id="sponsor-bottom" class=""></div>
  <div class="fb-like-container">
    <span class="fb-like-container-text">Like us on Facebook:</span>
    <div class="fb-container">
      <div class="fb-like-bottom fb-like" data-href="https://www.facebook.com/MicMedia" data-width="450" data-keen-tracking-name="subarticle" data-keen-social-channel="facebook" data-show-faces="false" data-send="false" data-layout="button_count"></div>
    </div>
    <div class="share-facebook-twitter subarticle"><div class="share-button-count"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmic.com%2Farticles%2F169611%2Fflorida-mosque-fire-reportedly-being-investigated-as-arson" title="Share on Facebook" rel:gt_act="share/facebook/share" rel:gt_label="true" name="fb_share" target="_new" class="share-button share-button-medium-facebook modal-trigger-facebook k-trackable-share" data-keen-tracking-name="subarticle-share" data-keen-social-channel="facebook" data-popup-height="380" data-popup-width="660" data-facebook-pixel-id="6028307499936" data-fb-link="https://mic.com/articles/169611/florida-mosque-fire-reportedly-being-investigated-as-arson"><i class="social-icon-mini social-icon-mini-facebook"></i><i class="social-icon-divider"></i>SHARE</a></div>
<div class="share-button-count"><a href="http://twitter.com/share?original_referer=https%3A%2F%2Fmic.com%2Farticles%2F169611%2Fflorida-mosque-fire-reportedly-being-investigated-as-arson&amp;related=Mic&amp;source=tweetbutton&amp;text=Florida%20mosque%20fire%20reportedly%20being%20investigated%20as%20arson&amp;url=https%3A%2F%2Fmic.com%2Farticles%2F169611%2Fflorida-mosque-fire-reportedly-being-investigated-as-arson&amp;via=Mic" title="Share on Twitter" target="_new" class="share-button share-button-medium-twitter k-trackable-share" data-keen-tracking-name="subarticle-share" data-keen-social-channel="twitter" data-popup-height="380" data-popup-width="660" data-facebook-pixel-id="6028307499936"><i class="social-icon-mini social-icon-mini-twitter"></i><i class="social-icon-divider"></i>TWEET</a></div>
<div class="share-button-count"><a href="http://tumblr.com/share/link?description=Another%20mosque%20dealing%20with%20what%20appears%20to%20be%20a%20hate-fueled%20attack.&amp;name=Florida%20mosque%20fire%20reportedly%20being%20investigated%20as%20arson&amp;url=https%3A%2F%2Fmic.com%2Farticles%2F169611%2Fflorida-mosque-fire-reportedly-being-investigated-as-arson" title="Share on Tumblr" target="_new" class="share-button share-button-medium-tumblr k-trackable-share" data-keen-tracking-name="subarticle-share" data-keen-social-channel="tumblr" data-popup-width="450" data-popup-height="483" data-facebook-pixel-id="6028307499936"><i class="social-icon-mini social-icon-mini-tumblr"></i><i-social-icon-divider></i-social-icon-divider>POST</a></div></div>
  </div>

  <div class="article-author"><a title="Anna Swartz&#x27;s Profile" class="link-author avatar avatar-large" href="/profiles/188964/anna-swartz"><img alt="Anna Swartz&#x27;s avatar image" class="no-share-btns" src="https://media3.mic.com/YTYxN2UxM2E4ZSMvVl9DVTNKbjZqM0ZUY3QwNXlpbWlid3MyUmpvPS8weDA6MTkweDE5MC8xNTB4MTUwL2ZpbHRlcnM6cXVhbGl0eSg4NSkvaHR0cHM6Ly9zMy5hbWF6b25hd3MuY29tL3BvbGljeW1pYy1pbWFnZXMvMWZhNjM1OTA4MDM2NGZhMTJlZDI0YzQxZmU5NWFmZTgyMTMyMmIwMDAxMTM4NTdkYTU4YTI1MDFjYTVmZDgxMS5qcGc=.jpg"></a><div class="author-info"><a title="Anna Swartz&#x27;s Profile" class="author-name name link-author" href="/profiles/188964/anna-swartz">Anna Swartz</a><div class="author-bio">Anna is a staff writer for Mic covering breaking news. She can be reached at aswartz@mic.com.</div><div class="author-twitter"><a href="https://twitter.com/intent/follow?screen_name=Anna_Snackz" data-popup-width="550" data-popup-height="520"><i class="social-icon-mini social-icon-mini-twitter"></i><span class="text">Follow @Anna_Snackz</span></a></div></div></div>
  

  <div class="email-signup-holder"></div>
</article>
<style>
  .sponsor-greybar {
    background-color: #EBEBEB;
    padding: 10px;
    margin-bottom: 10px;
    display: table;
    line-height: 20px;
  }
  .sponsor-left {
    text-align: center;
    color: #ABABAB;
    font-size: 11px;
    font-weight: 600;
    min-width: 150px;
    float: none;
    border-right: 1px solid #CFCFCF;
    height: 100%;
    display: table-cell;
    padding: 10px;
    vertical-align: middle;
  }
  .sponsor-left img {
    max-height: 40px;
  }
  .sponsor-right {
    display: table-cell;
    text-align: left;
    vertical-align: middle;
    font-size: 10pt;
    width: 100%;
    padding: 0 10px;
    color: #4f4f4f;
  }
  .sponsor-bottom a, .sponsor-greybar a {
    color: #43C5F9 !important;
  }
  .sponsor-white-background {
    background: white;
  }
</style>
</div>
    <div id="side-container" class="side-container"><div class="recommendation-bar"><div class="recommendation-bar__boomtrain"></div><div id="related-video-entry"></div><div class="recommendation-bar__section"><div class="recommendation-bar__header"><p class="recommendation-bar__title">Trending</p></div><div class="recommendation-bar__entry recommendation-bar__entry--image"><a class="recommendation-bar__link" href="/articles/169614/overwatch-update-doomfist-s-gauntlet-missing-airport-destroyed-after-ptr-patch"><img class="recommendation-bar__image" role="presentation" src="https://thumbs.mic.com/NmQ5YmZlZDMwOCMvc3pxcFBURUtMNmhYeXZZRHZYUlpvVjdHcmRzPS80MXg4NDoyNTE5eDEzNTYvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy91czV5eWVqYnh3Y2RkdXpmOGMycHlid2k2NXMxZHJhd2pna2dybndteDN6bHptbnNubHhsbHFnM2R2ZXBmaWo2LmpwZw.jpg"><div class="recommendation-bar__container recommendation-bar__container--image-caption"><div class="recommendation-bar__image-shader"></div><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">3 hours ago</p><p class="recommendation-bar__text">&#x27;Overwatch&#x27; Update: Doomfist&#x27;s gauntlet missing, airport destroyed after PTR patch</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169585/ghost-recon-wildlands-ubisoft-rewards-guide-to-all-available-rewards-in-the-open-beta"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">3 hours ago</p><p class="recommendation-bar__text">&#x27;Ghost Recon Wildlands&#x27; Ubisoft Rewards: Guide to all available rewards in the open beta </p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169544/zelda-breath-of-the-wild-impressions-a-brilliantly-woven-tapestry-of-old-and-new"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">3 hours ago</p><p class="recommendation-bar__text">&#x27;Zelda: Breath of the Wild&#x27; Impressions: A brilliantly woven tapestry of old and new</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169592/pokemon-stars-release-date-series-to-be-reimagined-for-nintendo-switch-ceo-says"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">3 hours ago</p><p class="recommendation-bar__text">&#x27;Pokémon Stars&#x27; Release Date: Series to be reimagined for Nintendo Switch, CEO says</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169601/who-is-nicki-minaj-talking-about-on-make-love-lyrics-for-gucci-mane-s-new-single"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">3 hours ago</p><p class="recommendation-bar__text">Who is Nicki Minaj talking about on &quot;Make Love&quot;? Lyrics for Gucci Mane&#x27;s new single</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169604/ghost-recon-wildlands-switch-shoulder-guide-how-to-improve-your-perspective-in-the-game"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">3 hours ago</p><p class="recommendation-bar__text">&#x27;Ghost Recon Wildlands&#x27; Switch Shoulder Guide: How to improve your perspective in the game</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169571/oxford-dictionaries-accepts-yas-squad-goals-and-others-into-its-vaunted-pages"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">4 hours ago</p><p class="recommendation-bar__text">&#x27;Oxford Dictionaries&#x27; accepts &quot;yas,&quot; &quot;squad goals&quot; and others into its vaunted pages</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169572/will-connie-britton-join-american-horror-story-after-leaving-nashville"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">4 hours ago</p><p class="recommendation-bar__text">Will Connie Britton join &#x27;American Horror Story&#x27; after leaving &#x27;Nashville&#x27;?</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169609/locked-out-of-facebook-if-facebook-s-down-or-looks-hacked-here-s-what-s-going-on"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">4 hours ago</p><p class="recommendation-bar__text">Locked out of Facebook? If Facebook&#x27;s down or looks hacked, here’s what&#x27;s going on</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169020/5-hit-rihanna-songs-that-were-almost-sung-by-other-artists"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">4 hours ago</p><p class="recommendation-bar__text">5 hit Rihanna songs that were almost sung by other artists</p></div></div></a></div></div><div class="recommendation-bar__section"><div class="recommendation-bar__header"><p class="recommendation-bar__title">Must Reads</p></div><div class="recommendation-bar__entry recommendation-bar__entry--image"><a class="recommendation-bar__link" href="/articles/169517/kansas-shooting-echoes-a-history-of-white-terrorism-that-conservatives-won-t-admit-exists"><img class="recommendation-bar__image" role="presentation" src="https://thumbs.mic.com/ZjM5MTUxZTU5ZCMvMXJ2SGJzaUh5UGRoSV94M2dqRmdsZHlzbWNVPS8weDkxNDo1NDc2eDQxMTYvNDAweDIyNS9maWx0ZXJzOmZvcm1hdChqcGVnKTpxdWFsaXR5KDgwKS9odHRwczovL3MzLmFtYXpvbmF3cy5jb20vcG9saWN5bWljLWltYWdlcy92bHN2anNqanN6aGZuY3IweWdudWJ5anF4eDJjNTVwdWt6MHVvZmttbWhmcGUwNHBuM2RzeHl3amoza3ltYXFwLmpwZw.jpg"><div class="recommendation-bar__container recommendation-bar__container--image-caption"><div class="recommendation-bar__image-shader"></div><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">Zak Cheney Rice</p><p class="recommendation-bar__text">Kansas shooting echoes a history of white terrorism that conservatives won&#x27;t admit exists</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169529/donald-trump-muslim-ban-more-than-700-were-held-over-first-weekend-after-executive-order"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">Sarah Harvard</p><p class="recommendation-bar__text">Donald Trump Muslim Ban: More than 700 were held over first weekend after executive order</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169468/transparent-star-trace-lysette-has-a-powerful-and-timely-message-for-transgender-youth"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">Evan Ross Katz</p><p class="recommendation-bar__text">‘Transparent’ star Trace Lysette has a powerful and timely message for transgender youth</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169461/laverne-cox-speaks-out-against-trump-s-rollback-of-protections-for-transgender-students"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">Marie Solis</p><p class="recommendation-bar__text">Laverne Cox speaks out against Trump&#x27;s rollback of protections for transgender students</p></div></div></a></div><div class="recommendation-bar__entry"><a class="recommendation-bar__link" href="/articles/169240/bill-maher-milo-yiannopoulos-pedophilia-comments"><div class="recommendation-bar__container"><div class="recommendation-bar__link-text"><p class="recommendation-bar__byline">Zak Cheney Rice</p><p class="recommendation-bar__text">Bill Maher defended pedophilia in 1998 and 2007. Now he&#x27;s taking credit for Milo&#x27;s downfall.</p></div></div></a></div></div></div></div>
  </div>
  
  <div class="ad-container no-share-btns"></div>
  <div class="hyper-container no-share-btns"></div>
  <div class="interstitial-container"><div class="clearfix interstitial-newsletter-signup-container">
  <div class="interstitial-left">
    <div class="interstitial-mic-logo no-share-btns">
      <img src="//images.mic.com/83hhswps3s0wwcb7v1cthubtiueqocrwsgw0pbgbzur8fmsnxe7v86vrck0lhklm.jpg">
    </div>
  </div>
  <div class="interstitial-right">
    <div class="interstitial-copy-text">
      <div class="interstitial-copy">Get five stories every day that challenge you to rethink the world.</div>
    </div>
    <div class="interstitial-signup-form-container">
      <form data-keen-tracking-name="interstitial-email" data-keen-social-channel="email" class="validate interstitial-signup-form clearfix">
            <div class="interstitial-show-on-success" style="display:none;">Success!</div>
          <input type="email" value="" class="interstitial-email-input" placeholder="Enter your email" required>
          <div style="position: absolute; left: -5000px;">
            <input type="text" name="b_e296d233b80b1c09f9c900df7_51f2320b33" tabindex="-1" value="">
          </div>
          <input type="submit" value="SIGN UP" class="interstitial-submit-button">
      </form>
      <div class="interstitial-feedback"></div>
    </div>
  </div>
</div>
</div>
  <div class="custom-assets-container"></div>
<script>
  (function () {
    if (!window.ADS_LOADED) {
      return;
    }

    var articleContainer = document.querySelector('.pushstate');
    if (!articleContainer) {
      return;
    }

    var dataRaw = articleContainer.getAttribute('data-pushstate-jsondata');
    var data = null;

    try {
      data = JSON.parse(dataRaw);
    } catch (e) {
      return;
    }

    if (data.blockAds) return;

    var container = articleContainer.querySelector('.ad-before-container');
    if (!container) {
      return;
    }
    var id = 'ad-before-container-0';
    var path = data.dfpAdUnitPath;
    var dfpAdSlots = data.dfpAdSlots || [];
    var dfpAdSizes = data.dfpAdSizes || [];
    var keywords = data.adKeywords || [];
    container.id = id;

    // do not load if disabled
    if (dfpAdSlots.indexOf(0) === -1) {
      return;
    }

    var CAMPAIGN_REGEX = /[\?&]mic_dfp_campaign=([a-zA-Z0-9\/\-]*)([&#]|$)/;
    var match = window.location.search.match(CAMPAIGN_REGEX);
    var campaign = (match && match[1]) || '';

    googletag.cmd.push(function () {
      googletag.defineOutOfPageSlot(path, id)
        .setTargeting('aId', data.id)
        .setTargeting('aSection', data.sectionSlug)
        .setTargeting('aSlot', '0')
        .setTargeting('aSafe', data.isExplicit ? 'no' : 'yes')
        .setTargeting('aKeywords', keywords)
        .setTargeting('campaign', campaign)
        .addService(googletag.pubads());
      googletag.display(id);
    });
  })();
</script>
</div>
</div>
  <div id="main-container" class="container-fluid article-page"></div>
  <div class="container-fluid article-page"></div>
  <div id="_subfeatured-articles"></div>

  <footer id="footer">
    <div class="container-fluid">
      <div class="row-fluid">
        <section class="span4">
          <section class="span6">
            <h5>Company</h5>
            <ul>
              <li>
                <a href="/about" title="About Us">About Us</a>
              </li>
              <li>
                <a href="/about#team" title="Our Team">Our Team</a>
              </li>
              <li>
                <a href="/about#contact-us" title="Contact Us">Contact Us</a>
              </li>
              <li>
                <a href="/jobs" title="Jobs">Jobs</a>
              </li>
              <li>
                <a href="/topic/policies" title="Policies">Policies</a>
              </li>
              <li>
                <a href="/archive" title="Archive">Archive</a>
              </li>
            </ul>
          </section>
          <section class="span6">
            <h5>Platform</h5>
            <ul class="platform">
              <li>
                <a class="section-link section-policy" data-section="policy" href="/policy">Policy</a>
              </li>
              <li>
                <a class="section-link section-arts" data-section="arts" href="/arts">Arts</a>
              </li>
              <li>
                <a class="section-link section-world" data-section="world" href="/world">World</a>
              </li>
              <li>
                <a class="section-link section-music" data-section="music" href="/music">Music</a>
              </li>
              <li>
                <a class="section-link section-identities" data-section="identities" href="/identities">Identities</a>
              </li>
              <li>
                <a class="section-link section-news" data-section="news" href="/news">News</a>
              </li>
              <li>
                <a class="section-link section-science" data-section="science" href="/science">Science</a>
              </li>
              <li>
                <a class="section-link section-connections" data-section="connections" href="/connections">Connections</a>
              </li>
            </ul>
          </section>
        </section>
        <section class="span4">
          <h5>Newsletter</h5>
          <div class="newsletter">
            <form class="newsletter-form" method="post" action="#">
              <div class="control-group clearfix">
                <div class="input-append">
                  <div class="fluid-fixed-container">
                    <input type="email" name="email" class="email column fluid" placeholder="Enter Email Address">
                    <button type="submit" class="btn newsletter-submit column">
                      <i class="icon-caret icon-caret-right"></i>
                    </button>
                  </div>
                </div>
              </div>
            </form>
            <div class="success-message">
              <p class="message">
                You are subscribed to our newsletter!
                <br>
                Please check your inbox to confirm.
              </p>
            </div>
            <div class="error-message">
              <p class="message"></p>
            </div>
          </div>
        </section>
        <section class="span4">
          <h5>Follow Us</h5>
          <ul class="social-icons">
            <li>
              <a href="http://www.facebook.com/MicMedia" title="Like our Facebook Page" class="social-icon social-icon social-icon-large social-icon-large-facebook"></a>
            </li>
            <li>
              <a href="https://twitter.com/Mic" title="Follow us on Twitter @Mic" class="social-icon social-icon social-icon-large social-icon-large-twitter"></a>
            </li>
            <li>
              <a href="http://micdotcom.tumblr.com" title="Follow Us On Tumblr" class="social-icon social-icon social-icon-large social-icon-large-tumblr"></a>
            </li>
          </ul>
        </section>
      </div>
      <section class="footer-details clearfix">
        <a href="/about" class="logo-mic"></a>
        <div class="copyright-container">
          <a href="http://wearemadeinny.com/" class="logo-made-in-ny"></a>
          <div class="copyright">
            Copyright © Mic Network Inc. All rights reserved
            <br>
            One World Trade Center, 285 Fulton Street, 83rd Floor, Suite G, New York, NY 10007
          </div>
        </div>
      </section>
    </div>
  </footer>

  <script type="text/javascript">
      if(!NREUMQ.f){NREUMQ.f=function(){NREUMQ.push(["load",new Date().getTime()]);var e=document.createElement("script");e.type="text/javascript";e.src=(("http:"===document.location.protocol)?"http:":"https:")+"//"+"js-agent.newrelic.com/nr-100.js";document.body.appendChild(e);if(NREUMQ.a)NREUMQ.a();};NREUMQ.a=window.onload;window.onload=NREUMQ.f;};NREUMQ.push(["nrfj","beacon-1.newrelic.com","7b3e78dee3","385585","Y1FWZBBQW0UCUkFRDlobdVMWWFpYTFBHTAhXWFEfEVlaQQ==",0,621,new Date().getTime(),"","","","",""]);
      window.twttr = (function (d,s,id) {
        var t, js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
        js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
        return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
      }(document, "script", "twitter-wjs"));

      // (function(d){
      //   var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
      //   p.type = 'text/javascript';
      //   p.async = true;
      //   p.src = '//assets.pinterest.com/js/pinit.js';
      //   f.parentNode.insertBefore(p, f);
      // }(document));
  </script>

  <script id="global-config">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</script>
  <script>
      (function(globals) {
          window.PolicyMic = globals;
      })(window.PolicyMic || {})

      window.__LOAD_FB_SDK = {
        appId: window.PolicyMic.app.facebook.appId,
        version: 'v2.5',
        channelUrl: window.location.host,
        status: true,
        cookie: true
      };
  </script>
  <span id="body-scripts"><script type="text/javascript">
  !function(a,b){a("Keen","https://files.mic.com/scripts/3.2.7-kt.min.js",b)}(function(a,b,c){var d,e,f;c["_"+a]={},c[a]=function(b){c["_"+a].clients=c["_"+a].clients||{},c["_"+a].clients[b.projectId]=this,this._config=b},c[a].ready=function(b){c["_"+a].ready=c["_"+a].ready||[],c["_"+a].ready.push(b)},d=["addEvent","setGlobalProperties","trackExternalLink","on"];for(var g=0;g<d.length;g++){var h=d[g],i=function(a){return function(){return this["_"+a]=this["_"+a]||[],this["_"+a].push(arguments),this}};c[a].prototype[h]=i(h)}e=document.createElement("script"),e.async=!0,e.src=b,f=document.getElementsByTagName("script")[0],f.parentNode.insertBefore(e,f)},this);
</script>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T6KCC3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6KCC3');</script>
<!-- End Google Tag Manager -->

<!-- Boomtrain Tracking -->
<script type="text/javascript">
  (function (){
    var isMobile;
    var data;
    var article;

    try {
      isMobile = !!window.PolicyMic;
      data = isMobile ? window.PolicyMic.pageData : window.BOOTSTRAP_DATA;
      article = data.article;

      if (article) {
        _btn.track('viewed', { vertical: article.sectionSlug, topics: article.topics });
      }
    } catch (e) {
      console.error('failed to track boomtrain view', e);
    }
  })();
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
  qacct: "p-b8h5ojpDoAhcg",
  labels: ""
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b8h5ojpDoAhcg.gif" border="0" height="1" width="1" alt="Quantcast">
</div>
</noscript>
<!-- End Quantcast tag -->
</span>
  <script src="https://apis.google.com/js/platform.js"></script>
  <script id="bundle-js" src="//site-assets.mic.com/scripts/bundle.js?b=1487969842625419"></script>
  <script src="//platform.instagram.com/en_US/embeds.js" async></script>

  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/5028.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
    </script>

  <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=15362342&cv=2.0&cj=1"></noscript>
  <script type="text/javascript">if(!NREUMQ.f){NREUMQ.f=function(){NREUMQ.push(["load",new Date().getTime()]);var e=document.createElement("script");e.type="text/javascript";e.src=(("http:"===document.location.protocol)?"http:":"https:")+"//"+"js-agent.newrelic.com/nr-100.js";document.body.appendChild(e);if(NREUMQ.a)NREUMQ.a();};NREUMQ.a=window.onload;window.onload=NREUMQ.f;};NREUMQ.push(["nrfj","beacon-1.newrelic.com","7b3e78dee3","385585","Y1FWZBBQW0UCUkFRDlobYUILHlxYB1RNFhFcRA==",0,153,new Date().getTime(),"","","","",""]);
  </script>

</body>
</html>
